dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
973
share rss forum feed

Breen
Premium
join:2004-04-30
USA

[Northeast] New Actiontec GIGE giving bad DHCP lease info to cli

Hi,

This past week I signed up for Verizon's new Quantum Internet 150 Mbps service. It includes the new Actiontec GIGE router. The speed is great (mostly stays around max speeds), but the Actiontec leaves something to be desired. Everytime the lease is auto-renewed, the Actiontec sends out bad or null info, causing all my devices to lose internet service. This includes my 2009 iMac running Mountain Lion, an iPad 2 and iPad 3, and an iPhone 4.

For instance, my working network shows:

Configure IPv4 - DHCP
IP - 192.168.1.10
Subnet - 255.255.255.0
Router - 192.168.1.1
DNS Server - 192.168.1.1
Search Domains - home

When the Actiontec auto-renews my lease, the network turns into:

Configure IPv4 - DHCP
IP - 192.168.1.10
Subnet - 255.255.255.0
Router -
DNS Server - 192.168.1.1
Search Domains - netgear.com

This network state causes me to have no internet connection. In addition, I have no idea where 'netgear.com' comes from, since I have no Netgear equipment. Now here's the strange part - if I hit 'Renew DHCP Lease' in my network properties on any of the affected devices, all the correct network values are returned by the Actiontec and I'm again connected to the internet!

I've looked through the different configs in the Actiontec's setup, but I can't see what could be causing the problem. I'm also on my 2nd Actiontec router (thanks FIOS tech support ). Does anyone here have an idea what's going on? And even better - how to fix it?

Thanks....Mike

PC - iMac running OS X 10.8.3 (Mountain Lion)
iPad 2 & 3 - iOS 6
iPhone - iOS 6

VirtualLarry
Premium
join:2003-08-01
Reviews:
·DSL EXTREME

Re: [Northeast] New Actiontec GIGE giving bad DHCP lease info to

It sounds almost like your router is dropping the wireless signal, causing your other wireless devices to roam onto another router, a Netgear router that doesn't have a password on it.

Using one of your wireless devices, can you find a Netgear router near your location that is unprotected?

And do your wired PCs get this new DHCP into too, or just the wireless devices?


whfsdude
Premium
join:2003-04-05
Washington, DC
reply to Breen
Looks like you have two DHCP servers on your network. Do you have a netgear wireless router plugged in anywhere?

Breen
Premium
join:2004-04-30
USA
reply to VirtualLarry
VirtualLarry - I don't see any routers in my area that are unprotected. There used to be one, but after I notified them, they turned on pswd protection. For the time being, I have an Apple Airport Extreme bridged to the Actiontec, on which I set up a separate 802.11n network for them to use. As to your 3rd question, yes, both ethernet and wireless have the same problem.

whfsdude - It does seem that way, but my Apple Airport Extreme I'm bridging with the Actiontec has DHCP off. No Netgear in site around here. If it makes any difference, when the netgear.com appears under Search Domains, it's kinda grayed out. When I try to click it in the Search Domains dialog box, I can't, but when I hit the plus sign to add another Search Domain, the netgear.com just disappears. Very strange.

Thank you both for responding.

kes601

join:2007-04-14
Virginia Beach, VA
kudos:2
I'm with whfsdude, certainly seems like two DHCP devices on the network. Try downloading "fing" on your iPad or iPhone and run a network scan, see if there is anything on there that you don't recognize.

Breen
Premium
join:2004-04-30
USA
Thanks kes601; I'll try that. I've also double-checked that my Airport Extreme is set to bridge mode (which disables DHCP).

Breen
Premium
join:2004-04-30
USA
reply to Breen
I just rang fing (nice app) and I recognize everything on the list:

Actiontec router
Apple TV
Airport Express
2 iPads
1 iPhone
5 Sonos devices
iMac
Epson wireless printer
Readynas NV+ NAS

The only thing strange that fing lists is that my Apple TV has *2* IP addresses assigned.

Breen
Premium
join:2004-04-30
USA
Belay that Apple TV 2 IP addresses remark. It must be a bug with fing on the iPhone. When I run fing on my iPad, the Apple TV only has 1 IP, as it should.


guppy_fish
Premium
join:2003-12-09
Lakeland, FL
kudos:4
Reviews:
·Verizon FiOS

1 recommendation

reply to Breen
Its your NAS, Readynas is made by NetGear ... You probably have DHCP enabled on the box

»michael.podvinec.ch/uncategorize ··· readynas

Breen
Premium
join:2004-04-30
USA
You are right guppy_fish! This is the first time that my NV+ has been hooked up via ethernet. Before the GIGE it's always been under wi-fi.

thank you!