dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
848
share rss forum feed


No_Strings
Premium,MVM,Ex-Mod 2008-13
join:2001-11-22
The OC
kudos:6

Google Chrome Choppy YouTube Audio

After upgrading Chrome last night from 24.0.1312.57 to 26.0.1410.63, compiling using a Slackbuild script to make the package, I was getting choppy audio on all YouTube videos I tested.

The best description I can offer is a cross between clicking and stuttering. The same videos worked fine with Firefox 17.01. No idea what version of Flash was involved with either test.

Downgraded and all is OK. A cursory search turned up nothing relevant. Any suggestions on things to investigate?

Thanks.


tubbynet
reminds me of the danse russe
Premium,MVM
join:2008-01-16
Chandler, AZ
kudos:1
just ran the update last night on my mint 14 box. haven't tested flash based video with it yet. i usually hop between firefox and chrome -- depending on which browser's flash pisses me off least that day.
i'll check. slack is beyond me -- but at least i can see if i exhibit the same errors.

q.
--
"...if I in my north room dance naked, grotesquely before my mirror waving my shirt round my head and singing softly to myself..."


firephoto
We the people
Premium
join:2003-03-18
Brewster, WA

1 recommendation

reply to No_Strings
»code.google.com/p/chromium/issue ··· d=178626

You have to upgrade to 27 or use "--audio-buffer-size=2048" as a command option.

This was a change specifically targeting audio latency with pulse audio in an attempt to make it better for pulse audio users which apparently suffer from latency. Or something like that.
--
Say no to astroturfing. actions > Ignore Author


No_Strings
Premium,MVM,Ex-Mod 2008-13
join:2001-11-22
The OC
kudos:6
That seems to be the bug. Thanks.

Using the audio-buffer switch fixed the clicking. There are still minor issues with video but I haven't tested enough to know if they are browser related.

I appreciate the help.