dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1100
share rss forum feed


canucks4

@cgocable.net

[INTERNET] Cogeco is driving me crazy!!

What's going on with Cogeco this morning - I've been on/off/on/off etc and can't access their website to find out what's wrong.

robman50

join:2010-12-14
Beamsville, ON
said by canucks4 :

What's going on with Cogeco this morning - I've been on/off/on/off etc and can't access their website to find out what's wrong.

I just couldn't go to their site either. I did find an answer though.
»[INTERNET] Cogeco.ca '403 forbidden'


oakek

@cgocable.net
Sunday, April 21, 2013 - for the past month on ocassion I can see the same behaviour as well. Connection goes down and usually goes up after 10 - 15 seconds. I contacted Cogeco support and they told me the usual - it's nothing on their end - most likely it's my wireless router, etc. But I am seeing the same problem on all my home computers - those wirelessly connected and also the one connected with ethernet cable (but cable is coming from router not Cogeco modem directly).
Is there a was to diagnose the problem, record outages and pinpoint the exact root cause?


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
Reviews:
·Cogeco Cable

1 recommendation

said by oakek :

Is there a was to diagnose the problem, record outages and pinpoint the exact root cause?

For sure... First off: »Questions to answer when posting for help

And secondly, have you tried bypassing your router and plugging in one PC directly to the modem and evaluating if your problem exists directly connected to the modem?


oakek

@cgocable.net
Thank you for your reply.
Description of the problem
1.a) I've seen that issue occur sporadically for last month or two. When everything is fine I don't see any problems for really long time but when it starts occurring it happens every 10 to 15 minutes and it usually 'fixes' itself in less than a minute
1.b) Issue occurrence frequency is random. I've had it happen in the evening or during the day.
1.c) Usually I resigned myself and waited few seconds until connection is up again. I also tried to 'Diagnose the problem' feature in Windows. When connection was down I had message saying that DNS Servers were not reachable. However, when I tried to load the website by ip address it didn't work either. However, I changed router settings not to use automatic DNS detection. So far so good but I am not convinced it's the problem.
1.d) Yes.

2) I only have internet service.

3) Yes, they said it 'must' be problem on my side. A

4) Info about you:
a) I live in Oakville, ON.
b) Windows 7, OS X (all computers are affected when it happens)
c) cable modem, connected to Wireless router (Netgear WNDR3700v2 with latest firmware). One of my computer has ethernet cable connected directly to router. Rest are connected wirelessly.
d) Problem occurs on all my computers?
e) No firewall
f) Did not bypass router yet
g) Traceout:
30 hops max, 40 byte packets
1 unix-gate.physics.carleton.ca (134.117.14.1) 1.652 ms 1.144 ms 1.025 ms
2 10.50.254.3 (10.50.254.3) 1.008 ms 1.085 ms 0.981 ms
3 10.30.34.1 (10.30.34.1) 1.332 ms 1.025 ms 1.006 ms
4 10.30.53.1 (10.30.53.1) 1.103 ms 10.30.55.1 (10.30.55.1) 1.262 ms 10.30.53.1 (10.30.53.1) 1.090 ms
5 134.117.254.242 (134.117.254.242) 1.489 ms 1.353 ms 1.329 ms
6 10.30.58.1 (10.30.58.1) 1.651 ms 1.673 ms 2.243 ms
7 ORION-CARLETON-RNE.DIST1-OTWA.IP.orion.on.ca (66.97.23.141) 2.449 ms 2.094 ms 2.164 ms
8 be107.p01-toro.orion.on.ca (66.97.16.53) 7.274 ms 7.160 ms 6.911 ms
9 be201.gw01-toro.orion.on.ca (66.97.16.22) 7.139 ms 7.196 ms 7.257 ms
10 gw-cogeco.torontointernetxchange.net (206.108.34.27) 8.060 ms 8.521 ms 9.455 ms
11 d226-6-129.home.cgocable.net (24.226.6.129) 10.666 ms 8.786 ms 11.888 ms
12 d226-8-190.home.cgocable.net (24.226.8.190) 9.204 ms 9.004 ms 9.149 ms

Hopefully this will be enough information. What I am looking for is a way to chronicle the outages, and pinpointing the root cause.

Marcer
Premium,VIP
join:2007-07-08
Hamilton, ON
kudos:13
Hi oakek,

1.) Can you PM me the MAC address for your modem?
2.) Are you behind a VPN? (your first hop appears to be in Ottawa)


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
Reviews:
·Cogeco Cable
said by Marcer:

2.) Are you behind a VPN? (your first hop appears to be in Ottawa)

Yea, the first 7 hops are within his VPN. Hops 7 - 10 are between Carleton University and him.

It's possible he has his VPN connection set to automatically connect if he's not connected (or just forgets to turn it off?)
Expand your moderator at work