dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
773
share rss forum feed


joeinma

@verizon.net

[FiOS Phone] Fios Digital Voice

Added Fios digital voice and is suppose to be active, but phone shows no line. Back story, we added addition on to in-law's house. They had old copper line phone from Verizon, we got phone through FIOS on our side of house. All phone came in near ONT and then a separate line ran to addition and in to media panel and out to jacks on new side.

We then canceled that about 5 years ago and since only canceling our line, tech came out and disconnected just the line going to our side. Then last year, in-laws canceled their regular Verizon phone which was done at office. Now to health issue with one of them, we need a house phone for the other one.

When phone plugged in to jack on my side, no line, but that is because line is severed at some point. When I plug into their side, no line shows on phone. Is it because they were on old copper line and maybe were not going through ONT? going to need a service call, aren't I? :-(


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:31
said by joeinma :

Added Fios digital voice and is suppose to be active, but phone shows no line.

Have you checked both jacks at the ONT for dial tone?

said by joeinma :

We then canceled that about 5 years ago and since only canceling our line, tech came out and disconnected just the line going to our side.

No reason a tech should have come out for that. The line should have been disabled remotely.

VZ typically runs a wire from the ONT to the NID to tie into the existing inside wiring. If a tech came out, it possible (but highly unusual) that he disconnected that wire. Have you checked at the both the ONT and the NID to see if that wire is still connected?

said by joeinma :

When phone plugged in to jack on my side, no line

Which "jack" are you referring to. The test jack in the ONT? Or some inside jack?

If you have no dial tone on either test jack in the ONT, then the service has not been turned up. If you have dial tone at the ONT, but no dial tone at an inside jack, then you have a wiring problem between the ONT and the inside jack.

VZ will generally charge to fix an inside wiring problem, although you may have some leverage if VZ disconnected the wiring from the ONT to the NID.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.


joeinma

@verizon.net
Sorry, did not have a chance to get back to this site over the last week.

I fixed the issue after posting. Once I opened the ONT and plugged phone in there, I had a dial tone. Only line two was wired at the ONT, which was the line to the addition side of house that didn't need the phone. Once I moved the wires from the line 2 port to the line 1 port and plugged the phone in on in-law side, it worked fine.