dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
19002
share rss forum feed

mikeylbl

join:2011-02-28
Scarborough, ON
reply to Webslingerac

Re: [Cable]Slow speeds again/McNicoll area from 9:30p.m.-11p.m

Very slow here tonight too.@10:30PM.

Hope they fix this.

I'm on 45/4 plan.

Teksavvy



Nexicom



Telus



Beanfield


MaynardKrebs
Heave Steve, for the good of the country
Premium
join:2009-06-17
kudos:4
The 'bandwidth hogs' usually come out to forage at this time of day.

Webslingerac

join:2004-05-01
canada
said by MaynardKrebs:

The 'bandwidth hogs' usually come out to forage at this time of day.

I just want to do a little online gaming tonight.

sakraycore

join:2008-01-08
Scarborough, ON
I'm also getting slow speed. I should be on the 35/3 tier.


morisato

join:2008-03-16
Oshawa, ON
Reviews:
·TekSavvy Cable
·TekSavvy DSL
·ELECTRONICBOX
reply to MaynardKrebs
said by MaynardKrebs:

The 'bandwidth hogs' usually come out to forage at this time of day.

Bandwidth HOGS? hey if i pay for 150/10 i am no hog. if I use my service. thanks.




Ps current speed test Still Impacted by the Average speeds you Normal Shmucks have p:) heh
--
Every time Someone leaves Sympatico an Angel gets its wings.

Adam

join:2013-04-17
Stouffville
reply to Webslingerac
Just confirming I'm experiencing the same peak hours slowdown in Stouffville (previously Markham/Anderson POI). I'm on the 45/4 plan and seeing around 10-15 Mbps. The upload appears to be fine at just under 4 Mbps. I've been with Teksavvy for 2 years and haven't experienced slowdowns like this until Markham went aggregated (specifically when the Ajax POI was migrated).

Glad to hear it's being looked into.

morisato

join:2008-03-16
Oshawa, ON
1 am now clear and working.

--
Every time Someone leaves Sympatico an Angel gets its wings.

MaynardKrebs
Heave Steve, for the good of the country
Premium
join:2009-06-17
kudos:4
said by morisato:

1 am now clear and working.

Of course you are at midnight. Demand has died down.
Rogers does NOT provision their TSI's network to meet peak demand.

morisato

join:2008-03-16
Oshawa, ON
i REALIZE I AM attempting to show what hours the issue lasts until and starts at!
--
Every time Someone leaves Sympatico an Angel gets its wings.

Scycotic

join:2012-12-10
Your "1 am" is rather misleading, looks like "I am"

NBomb

join:2007-01-23
Etobicoke, ON
reply to Webslingerac
Bet you this is similar to the problem Start was having last week. FUBAR.

captainpc

join:2013-02-25
reply to Webslingerac
I guess I'm the new member of this club... I'm in the 401/Vic Park area, experiencing same issues for the past two and half months...

Switched to aggregated already and can confirm that things got even worse. My download speed last night was between 2-9mb on the 25mb package...

Already opened a ticket with TSI, hoping this get resolved ASAP.



jmck
formerly 'shaded'

join:2010-10-02
Ottawa, ON
Reviews:
·TekSavvy DSL
·Start Communicat..
reply to NBomb
said by NBomb:

Bet you this is similar to the problem Start was having last week. FUBAR.

no, that was equipment failure at Rogers that caused that.

Webslingerac

join:2004-05-01
canada

3 edits
If anyone is on Cable 45/4 or higher, you can see the problem manifesting again as early as 4:15 p.m. today. This is the earliest I've ever started seeing this problem. I tested on a bunch of different servers right now. I'm not going to bother posting all of the results. I'll check in again between 9:30p.m. and 11 p.m.

Nexicom


Beanfield


Teksavvy


I switched to a DMC476 from a SB6120, so I'm getting 8 channel bonding now. Throughput was fine shortly after being provisioned on the new modem (earlier in the day), and I was downloading a game on Steam at 5.6 MB/s earlier.


Jayar

join:2005-01-16
Reviews:
·TekSavvy Cable


Don't mind the upload, zoolz sync is running.

Brampton is scheduled to be migrated on the 29th. If the migration occurs in spite of this problem, I'm jumping ship. Hopefully things are resolved before then, but considering they don't even know what the cause is I'm not too optimistic.

Now that I think about it, the thread I made last week Friday might have been the first instance of congestion on aggregated. Considering it was the end of the work week, usage numbers would be highest. »[Cable] Congestion on Aggregated


TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28
got word today that Brampton migration will be delayed. no new date yet.
--
Marc - CEO/TekSavvy

vcc_tek

join:2012-06-21
Scarborough, ON
reply to Webslingerac

Re: [Cable]Congestion on ATIPA/McNicoll area from 9:30p.m.-11p.m

Looks like back to the POI days. 35/3 service and it is not even the peak hour yet.


sakraycore

join:2008-01-08
Scarborough, ON

1 edit
Still slow today.



Looks to be caused by packet loss.

Tracing route to blizzard.com [12.129.242.30]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms unknown [192.168.1.1]
2 7 ms 7 ms 7 ms 10.126.128.1
3 11 ms 11 ms 10 ms 67.231.220.229
4 19 ms 10 ms 11 ms pos-1-0-0.gw01.mtmc.phub.net.cable.rogers.com [6
4.71.240.169]
5 8 ms 47 ms 22 ms 69.196.136.36
6 24 ms 9 ms 9 ms ix-0-0-2-0.tcore1.TNK-Toronto.as6453.net [64.86.
33.21]
7 9 ms 9 ms 9 ms if-0-0-0-4.core4.TNK-Toronto.as6453.net [63.243.
172.29]
8 24 ms 25 ms 25 ms if-0-1-2-0.tcore1.CT8-Chicago.as6453.net [63.243
.172.38]
9 34 ms 23 ms 23 ms if-22-2.tcore2.CT8-Chicago.as6453.net [64.86.79.
1]
10 26 ms 27 ms 35 ms 64.86.79.42
11 81 ms 82 ms 83 ms cr1.cgcil.ip.att.net [12.122.133.106]
12 80 ms 82 ms 80 ms cr2.dvmco.ip.att.net [12.122.31.85]
13 95 ms 95 ms * cr1.slkut.ip.att.net [12.122.30.25]
14 94 ms 95 ms 97 ms cr2.la2ca.ip.att.net [12.122.30.30]
15 91 ms 91 ms 91 ms gar29.la2ca.ip.att.net [12.122.129.241]
16 93 ms 81 ms 92 ms 12.122.251.190
17 93 ms 93 ms 93 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.12
9.193.254]
18 * * * Request timed out.
19



Simply unacceptable.

vcc_tek

join:2012-06-21
Scarborough, ON
reply to Webslingerac
This is getting worse. Looks like I have to switch to other provider. I had problem for two years and was seeing the end of the tunnel after dumping POI.


jasonsch

join:2013-04-24
reply to Webslingerac
I am in Guelph on the 25/2 cable plan. The last few evenings have been really bad for me. It seems anywhere outside of Ontario is very slow. I can't even reach 2Mbps to Buffalo.




creed3020
Premium
join:2006-04-26
Kitchener, ON
kudos:2
reply to Webslingerac
This news is very discouraging, especially considering the results that members are posting....

I'm glad that the Kitchener POI migration is still months out but this failure to manage this transition well is not a good sign for ATPIA on TSI.

koreyb
Open the Canadian Market NOW

join:2005-01-08
East York, ON
Reviews:
·VMedia
·Rogers Hi-Speed
reply to Webslingerac
Marc,

It's clear there is an issue here... I think we need to see TSI work with ROGERS to find out what is going on here.. It's only effecting TPIA/TSI customers not ROGERS customers, and your not seeing congestion on TSI, tells you the issue is somewhere in the ROGERS side of things. They need to figure this out. I think you have some customers clearly on the EDGE, and rightly so at this point.


TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28
I'm hopeful that it will be resolved soon.
--
Marc - CEO/TekSavvy

sakraycore

join:2008-01-08
Scarborough, ON
reply to creed3020
Yea when I was with Rogers the rates are a rip off but at least I've never had download speed this slow before and I could reach a real technical support instantly instead of waiting 24-48 hours every time.

technocar2

join:2009-05-29
Brampton, ON
kudos:2
reply to morisato

Re: [Cable]Slow speeds again/McNicoll area from 9:30p.m.-11p.m

said by morisato:

1 am now clear and working.



Looks like someone didn't get the new ultimate cfg that rogers has been passing around; they've increased upload speed to 10.7 mbps from the usual 9.8mbps due to overhead on docsis. lol...




Try rebooting your modem; but it should have happened automatically.

koreyb
Open the Canadian Market NOW

join:2005-01-08
East York, ON
Reviews:
·VMedia
·Rogers Hi-Speed
reply to TSI Marc

Re: [Cable]Congestion on ATIPA/McNicoll area from 9:30p.m.-11p.m

said by TSI Marc:

I'm hopeful that it will be resolved soon.

I think ROGERS needs to be pushed to fix this issue, because it's your name (TSI) being thrown in the mud here.. It's not TSI's fault if it's ROGERS's network, but I think pressure needs to be put on ROGERS to get this fixed, because we aren't even 50% through this APOI movement and it's already becoming ridiculously slow. I can only worry what it will be like once we hit 50%. There is something clearly wrong here. I just hope ROGERS isn't doing this on purpose.


TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28
Oh trust me. I'm on it. Hang in there.
--
Marc - CEO/TekSavvy

Coolin

join:2008-04-06
reply to Webslingerac
The congestion is getting much worse. I'm getting this in Markham:






chinesedevil

join:2010-08-03
Scarborough, ON
reply to Webslingerac
I was faster when on Disaggregated lol, move us back!

sakraycore

join:2008-01-08
Scarborough, ON
Move us back until you have the situation under control, it's getting slower every day.