dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2512
share rss forum feed


AnonName1

@comcast.net

DIR 655 Can't connect if MCS transmission rate != auto

If I set the transmission rate to anything but auto noone can connect to the router. If it is on auto everyone is able to connect.

All basic stats with:
802.11 mode: 802.11N only
Enable auto channel scan (yes)
Transmission rate ???????
Channedl width 20Mhz

security mode : wpa personal
wpa mode : auto (wpa or wpa2)
cipher type aes

I am using comcast cable internet.

Thanks for reading!


Ken1943

join:2001-12-30
Denver, CO

Sounds normal. If set to auto, then all modes can connect.



AnonName1

@comcast.net

I should have mentioned in OP, if I leave it on auto then I get ~5-10% packet loss. Due to another hint I found I put it to MCS 12 and packet loss was ~0. (This was on the one computer I COULD connect with, the others cannot connect if it is not on auto).

Any help appreciated!



NetFixer
Freedom is NOT Free
Premium
join:2004-06-24
The Boro
Reviews:
·Cingular Wireless
·Comcast Business..
·Vonage

1 edit

Exactly why are you trying to force a specific transmission rate?

If you setup the router's radio to only use a specific transmission rate, then only a client who is able to meet that requirement will be able to connect (which is what is happening to you).

If you are already getting packet loss when in auto mode, then trying to force a specific rate is almost guaranteed to make the matter worse.

I suggest that you investigate and see what is causing your packet loss (random interference, overcrowded channel(s), or whatever it is). Try scanning for other APs, and/or changing the channel(s) that you are using to see if that helps. That is more likely to fix your packet loss than trying to restrict operation to a specific transmission rate. If you are in a very congested 2.4ghz area, you may need to either purchase network gear that will operate at 5ghz, or invest in some kind of RF shielding to block outside interference. Depending on your physical equipment, using high gain directional antennas might also help (I have to use a parabolic antenna to make a reliable connection to my backup WiFi hotspot).

You may be too young to even know what Vaudeville (or Burlesque) was, but there is a very famous comedy routine wherein a patient approaches a doctor and says "Doc, if I hold my arm over my head like this (and he does the motion), it really hurts. What can I do? The doctor's reply is "If it were me, I would just not hold my arm over my head in that manner" [ba-doom-boomp].

--
A well-regulated militia, being necessary to the security of a free State, the right of the people to keep and bear arms shall not be infringed.

When governments fear people, there is liberty. When the people fear the government, there is tyranny.



anonxx

@comcast.net

When I slow it down (to MCS 11/12) the packet loss is nonexistant. When it is on auto that is when I have ~10%. On another forum I found this suggestion, something about the router not being able to keep up.



BimmerE38FN

join:2002-09-15
Boise, ID
kudos:1
Reviews:
·CableOne
reply to AnonName1

Recommended settings for single mode N is WPA2 and AES only, Transmission Rate at Best or Auto. Auto 20/40Mhz.

If your experiencing packet loss or other interferences, you could have neighboring WiFi routers near by using the same channel and freq. Also cordless house phones can cause interferences as well. Use InSSIDer application to find out what is near by. If you seen many to alot of other WiFi routers in the same vicinity, then you might want to get into 5Ghz frequencies as all the competing 2.4Ghz routers are trying to use the available 1-11 channels and are congesting the area.