dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1122
share rss forum feed


FPCPineapple

@bell.ca

[Internet] Macbook Pro won't connect to bell Connection Hub

Hey guys I am having problems with my new connection hub. I do have full wifi signal as I am only literally 4 meters away from the router in my apartment. Basically my safari, OSX software update, and microsoft outlook have troubles connecting to the internet. Its really weird I just get a blank white infinite loading screen when I open up safari, but when I use google chrome it works fine after it takes about a minute to load the first page (it says its downloading some proxy)... I can only get safari to work when I constantly reset my connection. I've tried so many things like changing router channels, transmittance power, and have gotten bell to replace the modem as wel... Does anyone know how to fix this it would be greatly appreciated!!

kovy7

join:2009-03-26
kudos:8
And you've check if you had no proxy settings ?


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
reply to FPCPineapple
And have you tried with a wired Ethernet cable and turning off your wifi?

If it works on wifi, there's either an issue with your laptop or its wifi configuration, or the modem is bad.

Have you got any other wifi device to compare?
--



FPCPineapple

@bell.ca
reply to kovy7
I'm not that great with computers, what are no proxy settings?


FPCPineapple

@bell.ca
reply to HiVolt
Yes it works when I plug in the router wired no problem

kovy7

join:2009-03-26
kudos:8
said by FPCPineapple :

Yes it works when I plug in the router wired no problem

The same PC ?


gcerullo

@bell.ca
reply to FPCPineapple
Do you have PPPoE configured on your MacBook? If yes, remove those settings and connect using DHCP.