dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3536
share rss forum feed


Perma

join:2011-12-20

Facebook not working.

Facebook isn't loading at all on cable, works fine on my cell if I'm on LTE, but won't work on my phone or computers while connected to tsi.


TypeS

join:2012-12-17
London, ON
kudos:1
Quite a few sites aren't working for me right now either.

Fayth

join:2013-04-04
London, ON
reply to Perma
Same issue here, London ON on 28/1 Cable. Giantbomb isn't loading either.

Firefoxer

join:2007-09-27
Quebec, QC

1 edit
reply to Perma
I have connection problems to many websites as well. Speetest pings and bandwidth doesn't seem to be affected though.

Using Tek's videotron cable network here.


Perma

join:2011-12-20
reply to Perma
I'm in London and TypeS is also in London I believe, local problem?


ryangard

join:2006-02-21
reply to Perma
Unable to reach Facebook (SSL Port 443 / Port 80), or github (SSL Port 443 / Port 80). Seems traceroutes and pings respond without hassle though.

Were we all being fed through a transparent proxy that went offline or something?


PlatooN

join:2007-02-13
Kitchener, ON
reply to Perma
said by Perma:

I'm in London and TypeS is also in London I believe, local problem?

same thing here in Kitchener


TypeS

join:2012-12-17
London, ON
kudos:1
reply to Perma
Seems more like a DNS problem, I don't think any internet routing or resolution is done locally.

mikeylbl

join:2011-02-28
Scarborough, ON
reply to Perma
Same problem here.

Toronto


enzymes

join:2003-11-29
Brampton, ON
reply to Perma
reddit isn't loading for me


ryangard

join:2006-02-21
reply to TypeS
said by TypeS:

Seems more like a DNS problem, I don't think any internet routing or resolution is done locally.

Doubtful. I've tried swapping out the DNS servers to three different sets with no avail.

Fraoch

join:2003-08-01
Cambridge, ON
kudos:2
Reviews:
·TekSavvy Cable
reply to TypeS
Add Wikipedia to the list, not loading:

traceroute en.wikipedia.org
traceroute to en.wikipedia.org (208.80.154.225), 30 hops max, 60 byte packets
 1  192.168.1.1 (192.168.1.1)  0.276 ms  0.361 ms  0.457 ms
 2  10.125.125.129 (10.125.125.129)  9.105 ms  9.106 ms  9.125 ms
 3  66.185.91.197 (66.185.91.197)  11.619 ms  11.711 ms  11.707 ms
 4  kitchener1.cable.teksavvy.com (24.246.55.38)  9.722 ms  9.722 ms  9.839 ms
 5  24-52-255-225.cable.teksavvy.com (24.52.255.225)  12.188 ms  12.224 ms  12.268 ms
 6  69.196.136.68 (69.196.136.68)  13.164 ms 69.196.136.164 (69.196.136.164)  12.771 ms 69.196.136.68 (69.196.136.68)  11.962 ms
 7  10gigabitethernet1-2.core2.tor1.he.net (209.51.191.173)  12.083 ms  12.128 ms  12.173 ms
 8  10gigabitethernet10-3.core1.nyc4.he.net (184.105.223.173)  22.500 ms  22.497 ms  22.400 ms
 9  100gigabitethernet11-1.core1.ash1.he.net (184.105.223.165)  27.327 ms  27.422 ms  27.277 ms
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *
 

--
TekSavvy 28/1 cable - Technicolor DCM476 - Ubiquiti EdgeRouter Lite - Amer Networks SGD8 switch - ASUS RT-N66U (as WAP)

yo2boyftw

join:2013-02-25
Mississauga, ON
reply to enzymes
Reddit works fine in Mississauga


Perma

join:2011-12-20
reply to Perma
Anyone using DNS servers other than TSI's experiencing these problems?


enzymes

join:2003-11-29
Brampton, ON
Yes. I use OpenDNS..

Fraoch

join:2003-08-01
Cambridge, ON
kudos:2
Reviews:
·TekSavvy Cable
reply to ryangard
said by ryangard:

said by TypeS:

Seems more like a DNS problem, I don't think any internet routing or resolution is done locally.

Doubtful. I've tried swapping out the DNS servers to three different sets with no avail.

Yes, as you see from the traceroute DNS lookup appears fine. I can even ping Wikipedia without typing its IP address. I just can't load it.
--
TekSavvy 28/1 cable - Technicolor DCM476 - Ubiquiti EdgeRouter Lite - Amer Networks SGD8 switch - ASUS RT-N66U (as WAP)

cas77

join:2011-04-20
Gloucester, ON
reply to Perma
Add amazon.com and .ca. Been happening for about an hour now.


zong
Premium
join:2005-07-21
Scarborough, ON
reply to Fraoch
Same here in scarborough. I am using unblockus for dns though.

BJC

join:2002-06-25
North York, ON
reply to Perma
Same here on Comstock.
traceroutes are getting lots of timeouts
can't get to many sites and for awhile I couldn't even get to »www.downforeveryoneorjustme.com but it works now.


TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:25
reply to Perma
Our NOC team is working on it!

hdlineage

join:2009-03-29
reply to Perma
this is really wierd. I can ping facebook, but can't get on it @@


Pal

@teksavvy.com
reply to Perma
Same issue in Toronto (Dupont)


DeeBee

@teksavvy.com
reply to Perma
Same here, I can't seem to download anything from Dropbox either.

HeadSpinning
MNSi Internet

join:2005-05-29
Windsor, ON
kudos:6
reply to Perma
I think something else is going on - Same issue on our network - connected through HE and Level3. It appers not to be just Teksavvy.
--
MNSi Internet - »www.mnsi.net

MaynardKrebs
Heave Steve, for the good of the country
Premium
join:2009-06-17
kudos:4
reply to hdlineage
It's not just on cable -- All kinds of web sites not accessible via DSL either or access intermittent at best.

MaynardKrebs
Heave Steve, for the good of the country
Premium
join:2009-06-17
kudos:4
reply to HeadSpinning
said by HeadSpinning:

I think something else is going on - Same issue on our network - connected through HE and Level3. It appers not to be just Teksavvy.

Anyone here know anyone in the Chinese military to ask them what they're doing?

NRGetic

join:2002-01-14
Mississauga, ON
reply to Perma
i was out too... rebooted my machine and it's back up now.

NRGetic

join:2002-01-14
Mississauga, ON
hmm spoke too soon... some websites are still out.


TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7
reply to MaynardKrebs
yeah facebook appears to be offline across multiple networks. I've just removed HE from the mix to reach facebook and it's still a problem so I'm not entirely sure what's going on yet.

The interesting part is that port 80 on facebook.com is listening but it's not responding beyond that.

gord27

join:2005-05-01
Mississauga, ON
reply to Perma
wikipedia is also down for me.