dslreports logo
    All Forums Hot Topics Gallery


how-to block ads

Search Topic:
share rss forum feed

To infinity... and beyond
Irvine, CA

[modem/router] GT784WNV Bridge Mode?

I have a GT784WNV.

Is there an easy way to get this into Bridge Mode so I can use my own router?

Connection type: DHCP

I've done some searching, and there really isn't much info on it.

I've changed my IP to

I've disabled WiFi.

I've "disconnected" before changing the mode... nothing works.

Any tips?



Buffalo, NY

Without being in front of the GUI, it's under advanced setup, then on the left WAN IP settings. Chng pppoe to bridge an apply.

If you don't have static ip, your router will need to handle the pppoe connection. dsluser (username) newdsl (password) should work fine

To infinity... and beyond
Irvine, CA
reply to WiFiguru

Its DHCP, no PPoE or PPoA.

Changing to "Transparent Bridge" mode does nothing.

Middletown, MD

1 recommendation

reply to WiFiguru

I spent over an hour on the phone last Thursday with VZ tech support and couldn't get it to work. He recommended trying to get either a stand-alone modem or the DLink 2750 (I think). The Actiontec is junk. The problem is that VZ wants my customer to buy it instead of trading. My customer may cancel and move to Comcast.


Central Mass

2 recommendations

reply to WiFiguru

This is what I did using this Modem with my own router.
On the Advanced Setup tab goto WAN IP Settings and select RFC 1483 Transparent Bridging. Once you Apply at the bottom it should grey out all other options on this page. On the LAN IP And DHCP Settings page Disable DHCP and make sure the IP address of the modem is on a different network than your router's LAN. So GT784WNV can be and your home router can be Disable WiFi like you said then configure your home router for DHCP. Once this is saved power it off. Connect the modem and router via patch cable making sure to go into the Internet port on the router. Boot the GT784WNV up and wait for it to sync with the CO, once this is done boot up your home router. Once it is online log into the home router and check the WAN page, if it shows a public IP your good if all zeros try clicking the renew button to see if it pulls the public IP.