dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
673
share rss forum feed


daT
Know thyself, then be yourself.
Premium
join:2002-09-15
M9C XXX

[FireFox] Facebook and Firefox...

Here is the issue.

I've been chasing it down for near 24hrs now.
Facebook newsfeed and timeline will not display in firefox 20x.
Only the blue bar along the top display and not all icons are clickable.
Creating a new profile, starting in safe mode... does nothing.
Uninstalling and resintalling firefox changes nothing.

That suggests the issue lies elsewhere, right?

Well, you'd be wrong.

Using *#@(**)#@()*** IE10 and Facebook will display properly.
This then means my having uninstalled and reinstalled java/AV/firewall and hostsman was all for naught.

I've given up on mozillazine after being a 9 year member.
Guess they don't want people logging in from a hotspot as my account has now been banned.
Ya, I know, I don't get it either.
At least SOMEONE could have the courtesy of responding.
But...no.

At ANY rate...
Help me dslreports...you're my only hope. :l

Win7 64x
--
»daterminehtor.blogspot.com/



La Luna
RIP Lisa
Premium
join:2001-07-12
Warwick, NY
kudos:3

I am using Firefox 20.0.1 and have zero issues using FB. Everything loads and works fine. I've logged into FB from a hotspot many times with no issues. Not sure what you mean by "as my account has been banned". What account? I'm also using Windows 7 64bit.

Do you allow cookies and java scripting? FB requires both.



daT
Know thyself, then be yourself.
Premium
join:2002-09-15
M9C XXX

as posted... even with a new firefox profile... even a clean install... FB offers a blank timeline and newsfeed page.
i'd originally thought java... but after reinstalling uptodate java it was still blank
a google search shows others with the same issue
and that blasted IE shows it just fine
at a total loss here...
--
»daterminehtor.blogspot.com/



Skipdawg
The Original
Premium,ExMod 2001-03
join:2001-04-19
Mount Vernon, WA
Reviews:
·Clear Wireless

Did you do a total removal of FF. What I mean is not just a uninstall but clearing the folder full and delete folder, running a cleaner like Ccleaner and looking in the registry for left overs and deleting that also. So software loves to leave what I call bread crumbs that a new install will pick up.

Is this only happening on the one computer? Could be some kind of connection quirk with cache or dns maybe and Firefox.



daT
Know thyself, then be yourself.
Premium
join:2002-09-15
M9C XXX

used revo to find any leftovers (i've had, uh... issues with CCleaner in the past :l)
manually looked, rid all else
only one the one lappy as that is all i've use
thought it may be dns blocking ahkamid (sic), particularly since i've only been using this wifi a few days
however, as there had been NO issue the 1st 48hrs and others on the same hotspot are not having an issue
NO ahkamid (sic) in hostsman
...
i thank you both for your suggestions
it MAY just be a FB quirk that resets itself (it's been known to happen)
...
ahkamid.net (sic) loads after login (which I CAN do... login and login page loads without issue)
...
stumped
--
»daterminehtor.blogspot.com/



daT
Know thyself, then be yourself.
Premium
join:2002-09-15
M9C XXX

ok... now I'm getting somewhere.
I've just downloaded and installed Opera (wow, it's been so long) and the SAME issue exists in Opera!
Does this not mean that the issue is UNRELATED to firefox/opera and chrome?
Something that IE handles independently and differently than the other browsers.
...
wtf would that be though?
Not java...
???
--
»daterminehtor.blogspot.com/


jeanmarc

join:2013-01-03
NY
reply to daT

Click for full size
Click for full size
9 years and you have never been banned before?

I can't count the number of times I've been banned!


MarkRH
Premium
join:2005-02-08
Oklahoma City, OK
reply to daT

Firefox, Chrome, and Opera are all plug-in based browsers while IE is not. So, maybe it's one of the plug-ins like Flash or something else.

I have no problems with FF 20.0.1 and Facebook under Windows 7 Pro 64bit. Have you tried disabling all the plugins in Firefox to see what happens?



daT
Know thyself, then be yourself.
Premium
join:2002-09-15
M9C XXX

ya...
never been banned anywhere before.
...

k... flash. I wonder... hadn't thought of that.
However... I have started in safe mode, and a new profile with no change.
There hasn't been a flash update, so I can't see how that would've affected FB.
There WAS a windows update though... I wonder...
--
»daterminehtor.blogspot.com/



daT
Know thyself, then be yourself.
Premium
join:2002-09-15
M9C XXX

1 edit
reply to daT

I've uninstalled and then updated and installed Flash without any change.

I went to Facebook, and using NoScript disabled all and the page loads with a java 'error' atop the banner...

does this not mean some sort of scripting error?
and yet why would the same occur in other browsers?
is IT java?
despite being uninstalled and reinstalled?
might i have changed a setting?
--
»daterminehtor.blogspot.com/


daT
Know thyself, then be yourself.
Premium
join:2002-09-15
M9C XXX

well that did nothing...
another uninstall/reinstall (fresh download) accomplished nothing.

I am completely out of ideas here...
--
»daterminehtor.blogspot.com/



Skipdawg
The Original
Premium,ExMod 2001-03
join:2001-04-19
Mount Vernon, WA
Reviews:
·Clear Wireless

I may need another pot of coffee but multiple browsers affected except for IE has me looking at the facebook plugin used by FF I think the others Opera and all use it too.

My FB plugin version is 1.0.3.0 is that what you have? Maybe the issue is there.



La Luna
RIP Lisa
Premium
join:2001-07-12
Warwick, NY
kudos:3

What FB plugin? I don't have any FB plugins listed in Firefox.



daT
Know thyself, then be yourself.
Premium
join:2002-09-15
M9C XXX

1 edit

I have no FB plugin either.

/edit

i did something i'd not done in close to a decade... i held my breath and used system restore.

NO CHANGE!!!

/me draws a blank



90115534
Someone is sabotaging me.Finding out who
Premium
join:2001-06-03
Kenner, LA
reply to jeanmarc

Please don't get banned here you are cool.



La Luna
RIP Lisa
Premium
join:2001-07-12
Warwick, NY
kudos:3
reply to daT

said by daT:

I have no FB plugin either.

/edit

i did something i'd not done in close to a decade... i held my breath and used system restore.

NO CHANGE!!!

/me draws a blank

LOL! I'm sorry, but that was funny!

I wish I knew what to tell you, I can't think of anything either. Will keep thinking on it.

You did say you allow java scripting, right?
--
The Alien in the White House

20,776 DEADLY TERROR ATTACKS SINCE 9/11


Skipdawg
The Original
Premium,ExMod 2001-03
join:2001-04-19
Mount Vernon, WA

1 recommendation

reply to daT

Maybe the FB plugin is no longer relevant. Install date 2010 so all I can say is you should not have gotten the gremlins wet.



daT
Know thyself, then be yourself.
Premium
join:2002-09-15
M9C XXX

1 edit
reply to La Luna

soooo...
:l
uhm...
I did yet another search with a different algorithm and lo and behold I came upon a suggestion I had not yet tried.
I added a 's' to the addy 'https' and bingo!
...
:l
yet, i fail to understand why this would occur NOW after having used wifi for so long???
any ideas?
/me breathes again and nukes IE10 :l

/edit
further... i have to do this every page change.
clearly there's something at play here via wifi
hmmm... i should find a LAN and try that connection
that could be telling
:l
--
»daterminehtor.blogspot.com/