dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
603
share rss forum feed


TomCe

@btopenworld.com

[HELP] Need help with Cisco 877w config to get connected to BT L

Hello Cisco Gurus, I am trying connect to BT, but cannot for some reason, anybody would be able to help me with that?

Current sanitized config:

!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
!
!
interface FastEthernet0
switchport access vlan 10
!
interface FastEthernet1
switchport access vlan 10
!
interface FastEthernet2
switchport access vlan 20
!
interface FastEthernet3
switchport access vlan 20
!
interface Dot11Radio0
no ip address
!
encryption vlan 30 mode ciphers aes-ccm
!
ssid wifi-box
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Dot11Radio0.30
encapsulation dot1Q 30
ip address 10.10.30.1 255.255.255.0
ip nat inside
ip virtual-reassembly
zone-member security ZONE_VLAN30
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
zone-member security ZONE_VLAN10
!
interface Vlan20
ip address 10.10.20.1 255.255.255.0
ip nat inside
ip virtual-reassembly
zone-member security ZONE_VLAN20
!
!
interface Dialer1
mtu 1492
ip address negotiated
no ip unreachables
ip nat outside
ip virtual-reassembly
zone-member security out-zone
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp chap hostname BT@HOSTNAME
ppp chap password 0 MyPass
ppp ipcp route default
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list ACL_LAN_RANGE interface Dialer1 overload
ip nat inside source static tcp 10.10.10.150 80 interface Dialer1 80
!


RyanG1
Premium
join:2002-02-10
San Antonio, TX
kudos:1

Re: [HELP] Need help with Cisco 877w config to get connected to

well assuming your PVC information is correct (i dont know what it is for BT), then your main issue is that interface ATM0 is shutdown.

Ryan
Expand your moderator at work

markysharkey
Premium
join:2012-12-20
united kingd

3 edits
reply to TomCe

Re: [HELP] Need help with Cisco 877w config to get connected to

Regular ADSL or BT Infinity?
For regular ADSL then I agree with Ryan, unshut the ATM interface and add the dialer pool config to it.

»Cisco Forum FAQ »Configuring router with integrated ADSL modem running PPPoA

--
Binary is as easy as 01 10 11


TomCe

@btopenworld.com
Many thanks Guys! After adding dialer interface - regular BT line was up! Great forum and forum members- cheers

HELLFIRE
Premium
join:2009-11-25
kudos:19
reply to TomCe
Also highly recommend this link for general DSL troubleshooting overall.

Regards