dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3106
share rss forum feed

AEKDB

join:2004-03-07
Towson, MD

netgear double router

I'm trying to setup a netgear wnr1000 as a second router. I guess that is really an access point. Its giving me fits though. Following the faq here I cannot get the second router to work.

I've been first connecting to the netgear through the Lan port. I think my mistake is on the Lan Setup page. For the Lan TCP/IP Setup IP Address I've tried 192.168.1.2 and 192.168.1.100 where the address of the primary router is 192.168.1.1. DHCP is turned off. After making these changes I can no longer access the router wired or wirelessly. Help! Thanks.


billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:5
Leave DHCP turned on in the primary router. Shrink your DHCP pool to something like .101 to .150 (or whatever you actually need). Configure the Wireless SSID and Security exactly the same on both routers. Set the LAN IP for the secondary router to something that won't conflict with other devices (like .3 or .253). The last task to complete when configuring the secondary router is to turn off the DHCP server. Connect a LAN port on the primary router to a LAN port on the secondary router (not the WAN port). That should be all you need to do.


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
reply to AEKDB

AEKDB

join:2004-03-07
Towson, MD
reply to billaustin
Thanks. I get confused by the terminology sometimes. Using the wireless FAQ here didn't help as the netgear setup pages were a little different. I think I found something in the verizon food forums here that fits more clearly to me. I'll give it a shot tonight.


RRedline
Rated R
Premium
join:2002-05-15
Attleboro, MA
reply to AEKDB
This is very simple to set up, but not too many people seem to understand it.

On the main router, you don't need to do anything (assuming it was already working properly!).

On the secondary router, you will configure it as an access point/switch only. This means that you must turn off the WAN side and DHCP. Depending on the model/firmware, you may also need to manually assign it an IP address. If so, make sure you give it one that is outside of the range that the main router uses to distribute to its clients so that there are no IP conflicts. For the wireless radio, set it up with the exact same SSID name, and the exact same security that is on the main router's radio. You can use a different channel, but everything else should be the same.

As for physical settings, just make sure that you connect one of the LAN ethernet ports on the secondary to one of the LAN ethernet ports on the primary. Do NOT use the WAN port on the secondary (configuring the unit as an access point probably disables this port entirely). A lot of people assume that you use the WAN port, but you use a LAN port!

Once it is set up and working, your clients should see the SSID's on the units as just one, and they will (almost) seamlessly transfer from one to the other as you move around. Also note that you can use the other LAN ports on the secondary, so the unit is both an access point and a switch.

I don't know why, but people seem to think you are the god of computers once you have this set up in your house. It really is pretty simple. My last house had thick walls with wire mesh, and it was a wireless nightmare. I used two powerline ethernet bridges to connect a secondary router on the other side of my house to the main one, and I was able to extend my wireless coverage significantly.
--
One nation, under Zod!

AEKDB

join:2004-03-07
Towson, MD
Ok, got the second router working wirelessly so that there are now two wireless routers. The IP address of the first router was changed to 192.168.1.11 and the IP address of the second changed to 192.168.1.2 with DHCP turned off. The second router is connected Lan to Lan.

Two problems now though - (1) I can't get back into the settings of the second router (its a Netgear WNR1000) and (2) when I was last in the second router the clock was wrong and I did not see any way to fix it.

Any thoughts on these issues? Thanks.


RRedline
Rated R
Premium
join:2002-05-15
Attleboro, MA
Why did you change the IP address on the first router? The first router (the main router) should have a local IP address of 192.168.1.1.

Main Router Settings:
WAN: Enabled (Router Mode)
Local IP: 192.168.1.1
DHCP: Enabled (if you must manually specify the IP on the second router, make sure the range of addresses here does not include 192.168.1.2)

Second Router Settings:
WAN: Disabled (Access Point Mode)
Local IP: 192.168.1.2 (if you must specify it...on some routers/firmware, this will get assigned by the DHCP on the main router)
DHCP: Disabled
--
One nation, under Zod!

AEKDB

join:2004-03-07
Towson, MD
I changed the IP of the first router because I thought the FAQ here »Verizon Online FiOS FAQ »Can I use my wireless or an extra router along with the Verizon provided router? about two routers with verizon fios service told me to.