dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
87
share rss forum feed

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5

1 edit
reply to NICK ADSL UK

Re: Microsoft security bulletin for may 14 2013

Click for full size
What the ???

This is the page I get for the Cumulative Critical IE 10 patch. I get this mostly BLANK PAGE on ALL browsers on Windows 8. At first, I thought it just didn't fully load so I refreshed the page. I also bypassed the Proxomitron....but nothing will get that page to load. OTHER patches the download page loads just fine.

I had thought other patches download pages were loading ok but I accidently cliicked on Windows 8 32bit patch and its download page loaded fine and I even downloaded the patch to disk with no problem and then I realized I had clicked on 32 bit patch instead of the one for 64 bit Windows 8 systems so I clicked on the correct one and I got a mostly blank page!

I cannot get a download page for ANY patch!!
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:17

4 edits
That's funny.... »www.microsoft.com/en-us/download···id=38901 works fine on Safari on my Mac:


...but I get the same display as you on Fx 21, Fx Nightly, and Chrome. It looks like an odd CSS coding is hanging up certain browsers. I can disable a specfic line: "float : left" and most of the rest of the page displays, albeit oddly formatted.





Here's my download speed for the update, 112 KB/sec is not good for a 20/2 connection, if fact a bit worse than yours:


Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5
LOL - Akamai is not overloaded where you are. Good lord are those Microsoft servers (on Akamai I think) overloaded currently and earlier so bad that I could not even get the download center page to load! Now I can get the page to load and get a download box but the download speed is not much better than dialup. See my screenshot in Microsoft forum:

»Re: [WIN8] Windows 8.1 will be a Free Upgrade

I am rarely home on Tuesdays until the evening so it may always be like this here until late Tuesday evening when I usually do the downloads.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
I normally don't download the patches manually, I just use Windows Update inside of Windows 8. However, the thing I have noticed is that it takes a really LONG time for it to calculate the total size for the number of patches that I am going to download. And by a long time, I mean like 15+ minutes. Then, it starts to download the patches, and of course install them.

I always do that on Patch Tuesday, so maybe the two issues are similar (overloaded servers)?

As far as the page load issues, it looks like DrDrew See Profile has the same issue you do.

I'm using Waterfox as my browser (version 18.0.1) without any kind of cookie restriction, ad-blocker, etc. So, not sure if its my browser, or the fact that I do not limit or block anything in the browser that I did not see the issue you are talking about in regards to the screen not fully loading.

However, I did see the download speed issue, and have seen that for months.

--Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:17
reply to Mele20
On my particular setups, it really seems it's individual browser issues not compatible with some coding on the page.

My Fx 21 and Fx Nightly on WinXPsp3 and Mac OS X 10.8.2 has the display issue when the AdBlock Plus plugin is enabled on the browser, even if it's temporarily disabled for the session. Disabling the plug-in entirely and restarting Fx corrects the display issue on the page.

Not sure why Chrome on my Mac has display issues. IE 8 on WinXPsp3 also has the display issue. Both are default installs.
--
Two is one, one is none. If it's important, have a back up... 99.999% availability just isn't enough sometimes.

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5
Today, I found that if I close Opera and restart it (direct internet connection- no Proxo) with Ghostery running it will load a Microsoft download center download page just fine. But if I then read another Technet article and try to go to another Microsoft download center download page that it will load only that very top part that I get in Fx and IE also. No amount of refreshing, waiting half an hour and then trying again, will get the page to load. BUT if I shut down Opera and restart it (using start from last time), with one of its tabs open to that only partially loaded Microsoft Download Center page, lo and behold, it opens PERFECTLY.

That's weird. But I have confirmed now by testing repeatedly that closing Opera with a tab open to the partially open page and then starting Opera again that it will then load the tab fully.

So, I then tried this with Fx. It doesn't seem to work with Fx. It still will only load part of the page except at certain hours of the day when the page loads fully. So, I sort of agree that the problem is the browsers but then Fx has no problem loading the page at certain times ....so I really can't figure out what causes this problem. Opera can also load the page withOUT needed to close Opera and restart it at certain times. So, I still think this is an Akamai server problem.

At least I was able to get the two patches belarc said were missing using Opera (but when I rebooted to install them I lost my internet connection. I have lost it every time recently that I have had to reboot but not until I try to start a browser with a bunch of tabs to load from the last time and about half load and then the connection is lost).
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5
Click for full size
Well, it is 5PM HST and I have ZERO PROBLEMS loading the Microsoft download center downloads page for any security patch. The page loads INSTANTLY AND FULLY in ALL BROWSERS.

This is what happened yesterday. It would load fully between 5-6PM and then would not load until around midnight. It also would not load during the day earlier than 5PM.

The browsers were already open when it loaded instantly a few minutes ago. I did not need to close and restart Opera to get it to load.

This has got to be an Oceanic problem. Everyone gets off work at 4:30PM and doesn't get home until around 6PM. So, there is a window where I get full speed. Or, maybe it simply that my upstream power level just now, right before I could get that page, dropped from 52dBmV to 48dBmV on both upstream bonded channels. I observed the same thing happen yesterday at this time (I've been watching my upstream power level closely for awhile now as it is fluctuating wildly and rapidly between 46dmV and 52dBmV with no seeming regard to the weather).

This is NOT a browser problem. (But now I cannot get ANY browser to play a youtube video in HTML5. Yesterday they all would ....now none will but youtube has just started some crap new site for vendors and they changed everything when they did that today so nothing will play in HTML5). Grrrr,....if it isn't one problem, it is another.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:17

2 edits
It's not an oceanic problem as I'm not on them. I have the same problem on charter and TWC but only on certain browsers or configurations. Time of day didn't make any difference for me. Plus switching off a particular CSS parameter mostly fixed it.

Maybe there is a mangled copy of the page on some of the servers or some servers are mangling pages as they are dished out. Either are possible especially under loaded servers...

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5
I dunno...mangled copy on some servers....maybe.

I just got the Win8/2012 update rollup (62MB) from Microsoft download center server at 2531KB/sec. It's 11:30PM in Hawaii and downloads from Microsoft are fine from 11PM until around 5AM and after that horrible until 5PM to about 8PM then very bad until 11PM. So, I don't know about you but if this isn't an Oceanic problem then it is an Akamai problem for the servers for Hawaii. As for a mangled page...guess I'm being given a good page again as all browsers can get the download pages at at Microsoft Download Center.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson