dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
945
share rss forum feed


IntelQC

@teksavvy.com

Acanac DSL problem - need help

After my DSL connection became worse and worse in the past 4 days (the speed decreased day after day...) last night I lost all my internet.
I have a Siemens SpeedStream 4100 modem purchased from Acanac an year ago.
Acanac Technical support says that there is a problem with my computer. But I really doubt that because my computer is getting an IP address from their modem/router (192.168.x.x). And also I connected my 2nd computer to their modem/router and I still have issues, I'm getting a valid IP but I can't open any page.
If I try to open the modem admin page (192.168.254.254), when I click on "Setup", on the left side, it's asking me for username & password. The username it's already there "admin" but I don't know what the password is.
I already tried with some generic passwords (admin, password, siemens, support etc) but it didn't work. Also I have tried to do a factory restore on that modem, to erase the settings (hoping that I can remove the admin password) but didn't work. I pressed the reset button for more than 20 seconds, then I unplugged the power and plug it back...
So now I'm stuck, I don't have internet, I cannot access the modem to see if I get an IP address from the ISP and Acanac technical support is useless, as always.
So if someone has any suggestion I really appreciate!
Thanks!

markie58

join:2009-04-24
Chateauguay, QC
Enter a password of your choice then re-enter the same password in the confirm password box then click save settings.
You would get better results for your questions in the Acanac forum.
»community.acanac.com/