dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7078
share rss forum feed


mrham
Premium
join:2002-05-14
Seneca, MO

[FireFox] Adobe Flash Player 11 Plugin Problem

Adobe flash player 11 plugin, which is version 11.7.700.202.
Will show a "sign" saying it has quit working, and gives me an option of
continuing, or close the plugin. Either way, it freezes the system and then repeats the warning message.
I have removed this plugin till a fix is available.
Anyone else have a problem with this?


MagMan
Life is simpler when you tell the truth.
Premium
join:2003-10-01
Westlake, OH
Yes, it's happened to me occasionally also.

Frustrating indeed, hopefully will be fixed soon.



mrham
Premium
join:2002-05-14
Seneca, MO
UPDATE....

After uninstalling that plugin I was on the weathersite trying to look at the radars they have.
Well they said I needed a plugin to make it work (you guessed it)
So, I followed the lead and did a reinstall of the plug in, and so far, it works!! Go figure!!

jsmiddleton4

join:2003-11-13
Glendale, AZ
reply to mrham
I posted about this problem as well. Glad, sorta sick I know, to see others having it.

For me and I don't know why after I uninstalled Spybot I am no longer having any problems. May not be Spybot in general but rather one of my settings for it.


chachazz
Premium
join:2003-12-14
kudos:9
reply to mrham
Try disabling 'hardware acceleration' in Options>Advanced>General.


siljaline
I'm lovin' that double wide
Premium
join:2002-10-12
Montreal, QC
kudos:17
reply to mrham
I'm reading of this elsewhere, you are not alone.
It looks like Flash is causing issues on some types of sites that demand a lot of Flash content.
More as I know more.

jsmiddleton4

join:2003-11-13
Glendale, AZ
reply to mrham
I'll try that chacha. Problem is with Spybot removed I haven't seen the error again. I'd have to reinstall Spybot.


ZZZZZZZ
Premium
join:2001-05-27
PARADISE
kudos:1
reply to mrham
I found my solution to all Flash problems was to manually delete all old versions of it from the plugins folders of my browsers.

Then manually replace the new version............takes a few minutes longer but I haven't had any problems in months.
--
Sarcasm is the body’s natural defense against stupidity.


Phoenix22
Death From Above
Premium
join:2001-12-11
SOG C&C Nrth
Reviews:
·Comcast Formerl..
reply to mrham
are losing sound when it crashes.........and on reload the sound is still gone?
if so......i have that issue...............it is the flash.............cuz it does it with either IE10 or FF21..........sometimes a reload will work .....somtimes not..............more often than not............i have to use process......... Xplorer and kill and restart explorer........to get the soumd back.......

»technet.microsoft.com/en-us/sysi···653.aspx

jd
--
101ST ABN Div. (AirAssault) "Rendezvous With Destiny!" "Night Stalkers/Phoenix Flight" For Buddy...who lived it! Whiskey for my men and beer for my horses! H.A.L.O!, 5th Grp., MACV SOG, 160TH AVN SOG, Death From Above, VFW, AmLegion

jsmiddleton4

join:2003-11-13
Glendale, AZ
reply to mrham
Gone for awhile and now back.

Kinda frustrating.

Something is not playing well with others. Not sure who but can say for sure someone is not playing by the rules.

jsmiddleton4

join:2003-11-13
Glendale, AZ
reply to mrham
A previous suggestion was to turn off hardware acceleration. Which I did in Firefox.

What I just did, and had forgotten about, is Flash has its own setting for hardware acceleration.

I waited for Flash to be happy, start the plugin, etc., then went the player's properties and turned off hardware acceleration in Flash.

So far no error popup. Too soon to be sure but it at least is okay for now.


joe7783

@centurytel.net
reply to mrham
what date was this message post. i can't find a date for
any of these messages

zach3
Zach
Premium
join:2000-05-04
Saint Louis, MO
5/19/2013 was the date of the original post.

Just for the record the issue still exists.


chachazz
Premium
join:2003-12-14
kudos:9
Reviews:
·TELUS
reply to joe7783
said by joe7783 :

what date was this message post.




Phoenix22
Death From Above
Premium
join:2001-12-11
SOG C&C Nrth
reply to zach3
it still exists w/vs. 224


angel61

@rr.com
reply to mrham
I am having same issues with flash player so who can we contact so they can fix the problem .. I have uninstalled it and reinstalled it and still having same issues for months now can't play chefville on face book because of this issue ...


Steely
I rise when the sun goes down
Premium
join:2000-10-15
Princeton Junction, NJ
kudos:1
reply to mrham
Lately the Adobe Flash Plugin has been crashing more than over and it's getting beyond frustrating. I've tried various "solutions" including disabling hardware acceleration, fully deleting and reinstalling Flash, etc. Nothing helps. Where do I go from here???


chachazz
Premium
join:2003-12-14
kudos:9
Reviews:
·TELUS

1 recommendation

said by Steely:

Nothing helps. Where do I go from here???

Shumway: »blog.mozilla.org/research/2012/1···project/
More info: »wiki.mozilla.org/Shumway/Roadmap

( big push in development now)

jsmiddleton4

join:2003-11-13
Glendale, AZ
reply to mrham
There seems to be no pattern. Fine, fine, fine, crash, fine, fine, fine, fine, crash, fine, crash.

Really annoying.

Some one is not playing well with others me thinks.


siljaline
I'm lovin' that double wide
Premium
join:2002-10-12
Montreal, QC
kudos:17
Reviews:
·Bell Sympatico
reply to mrham
Avoiding the obvious, have you tried:
»helpx.adobe.com/flash-player/kb/···ows.html
And disabled hardware acceleration ?

EdmundGerber

join:2010-01-04
kudos:1
said by siljaline:

Avoiding the obvious, have you tried:
»helpx.adobe.com/flash-player/kb/···ows.html
And disabled hardware acceleration ?

Isn't the hardware acceleration setting you're supposed to disable contained within the Flash settings, and not the browser settings?

I always thought it was this setting...


therube

join:2004-11-11
Randallstown, MD
reply to mrham


siljaline
I'm lovin' that double wide
Premium
join:2002-10-12
Montreal, QC
kudos:17
Reviews:
·Bell Sympatico

1 edit
reply to EdmundGerber
Those are not the same settings as the one I posted is as Mozilla settings to allows GPU rendering via the Browser.

IE does not have this set as a default. The screenshot you posted could probably be used for those that like to tinker for maximum Flash quality.
For those on DSL connections, which would probably be all of us at this point - would probably want to leave the second setting enabled as a default unless you might want to see if it changes anything for your Flash experience.