dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
793
share rss forum feed

jessarox

join:2013-05-20
Evansville, IN

[TWC] After Insight switch, internet disconnects 3x a day

Ever since Insight changed to TWC, my internet disconnects at least 3-5 times a day. I use the RCA modem I've had since 2008 (bought from Insight) and a wireless router D-Link DIR-655. I have several devices connected, some wired and some wireless. My laptop, Wii U and Android cell phone are connected via wireless. My Xbox 360 and desktop computer are connected via ethernet. When I had Insight, I had very few problems.

Any ideas what is going on or how to fix this? I work from home and I DEPEND on my internet connection.



hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:10

Does the modem keep sync?
Have you tried without the router or at least reset it back to factory defaults?
What RCA modem is it?
Can you get to the logs?

Hob
--
"A foolish consistency is the hobgoblin of little minds."
- Ralph Waldo Emerson


jessarox

join:2013-05-20
Evansville, IN

I don't know what you mean by keeping sync. The only thing I could find on Google regarding that was a sync light which my modem does not have.

I have tried without the router and it seemed to work better but it may have been merely coincidence because I did reset the modem before changing over to using it alone.

It's a RCA DCM-425.

What logs do you need? I can access the Event Log, is that what you need?



hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:10

Does everything drop both Wired and wireless?
What restores it?
Yes a entry log when it happens would be useful.

Hob
--
"A foolish consistency is the hobgoblin of little minds."
- Ralph Waldo Emerson


jessarox

join:2013-05-20
Evansville, IN

As far as I can tell, both wireless and wired drop because when I have internet issues on my laptop (connected wirelessly), I ask my husband if he is having internet issues on his desktop (connected via ethernet) and 90% of the time, we are both having issues.

Usually we have to reboot the router, reboot the modem AND the router, or just wait it out (within 2 minutes or so it comes back up).

I just had internet go down again and there is no entry in the modem event log for that time. When I do the Windows Diagnostic, it just says that the DNS server is not responding.



hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:10

Find the reset button on the router and reset it to factory defaults.

Hob


jessarox

join:2013-05-20
Evansville, IN

1 edit

I forgot to mention that I just did this (resetting router to factory defaults) 2-3 days ago. Do I need to do it again?


scififan68

join:2010-10-02
Fremont, NE

1 edit
reply to jessarox

»192.168.100.1 is usually the modem page and look for the signal, post that here and find event log or log and post what it says here as well. Here is an example signal page: »dl.dropboxusercontent.com/u/3834···ower.PNG
EDIT: you could also try to change your dns servers to google or open dns?


jessarox

join:2013-05-20
Evansville, IN

There are the only 3 pages on the modem page for me. I did a screenshot of all three and posted them on Imgur: »imgur.com/a/0pCda



hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:10

said by jessarox:

There are the only 3 pages on the modem page for me. I did a screenshot of all three and posted them on Imgur: »imgur.com/a/0pCda

The modem is getting a reset message. Start by changing it out!

Hob
--
"A foolish consistency is the hobgoblin of little minds."
- Ralph Waldo Emerson