dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
663
share rss forum feed

chrisl83

join:2011-06-21
Almonte, ON

Ottawa issues?

Anyone else having problems in Ottawa today?. Modem is full of DHCP errors.. speed tests are pretty ugly

»www.speedtest.net/result/2722903 ··· 3593.png

I rebooted and the modem took FOREVER to resync, it kept failing at registering. Online light blinked super fast.. then the whole thing reset again.. took a good 10 tries before it resynced to those amazing speeds above.

Cable Signal Details
Forward Path:
Channel Frequency Power SNR BER Modulation
1 615.0 MHz -1.0 dBmV 37.1 dB 0.000 % 256 QAM
2 621.0 MHz -0.6 dBmV 36.8 dB 0.000 % 256 QAM
3 633.0 MHz -0.8 dBmV 37.1 dB 0.000 % 256 QAM
4 639.0 MHz -0.9 dBmV 36.5 dB 0.000 % 256 QAM
5 645.0 MHz -1.1 dBmV 36.2 dB 0.000 % 256 QAM
6 651.0 MHz -1.1 dBmV 36.1 dB 0.000 % 256 QAM
7 657.0 MHz -1.2 dBmV 36.1 dB 0.000 % 256 QAM
8 663.0 MHz -1.5 dBmV 35.9 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
5 31.3 MHz 35.5 dBmV 16 QAM
6 25.3 MHz 35.5 dBmV 16 QAM
7 22.1 MHz 35.5 dBmV 16 QAM
8 38.6 MHz 35.5 dBmV 16 QAM

Fallowfield


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
Your return power levels are borderline. If you have any splitters try removing them, and/or ensuring the cables are all snug. Do a factory reset (hold pin in 30 seconds) and if still getting the same problems give us a call.

chrisl83

join:2011-06-21
Almonte, ON
reply to chrisl83
The return power, while I agree could be higher they have always been at that (give or take a .5 variant). Over a year with Teksavvy and now with you guys, it was never an issue before. I check my modem error log and line stats once a day.

No splitters or anything.

I'll try a factory reset.

ue May 21 20:07:45 2013 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Tue May 21 19:49:43 2013 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Tue May 21 19:49:25 2013 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Tue May 21 19:48:54 2013 Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MAC...
Tue May 21 19:48:38 2013 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Tue May 21 19:48:11 2013 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Tue May 21 19:48:07 2013 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=
Time Not Established Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MAC...
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=
Tue May 21 19:46:23 2013 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Tue May 21 19:46:12 2013 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Tue May 21 19:45:04 2013 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Tue May 21 19:44:53 2013 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Tue May 21 19:44:32 2013 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=
Tue May 21 19:39:42 2013 Critical (3) Started Unicast Maintenance Ranging - No Response received


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
If a factory reset doesn't help (and you've already eliminated the router, ie direct to computer) then give us a call and we'd be happy to walk through the required diags and if needed get a ticket in for you.

chrisl83

join:2011-06-21
Almonte, ON
reply to chrisl83
No change, it's raining here as well. The factory reset made me lose the .5 off return. It's at 35 now. I've had it at 34 before with no issues.

How do I increase return path power? The line comes into my house directly into the modem.

edit: alright, will call in a minute

chrisl83

join:2011-06-21
Almonte, ON

1 edit
Thanks, called in. Seems to be weather related so the line might need to be replaced or the connector at the pole at least.

What does Rogers do to increase return path strength?

Rain stopped, connection seems fine again. I think the only reason why I didn't notice this earlier is because of the big drought we had last year. Or the connector got damaged this winter, could be both I guess.


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
Could just be something as simple as a poor connector seal, to something more serious like a damaged cable that needs to be replaced. In either case a tech goes out and is able to diagnose where the problem is and can either fix it on the spot or if it needs more serious work schedule the burial team to do work.

Tristan

join:2006-09-10
Nepean, ON
Reviews:
·Start Communicat..
reply to chrisl83
There's definitely something wrong.... My speeds are terrible as well. My connection has been rock solid with Start until today.

I'm in Barrhaven (Ottawa).

Guess I can't use the internet for anything useful tonight.


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
Sorry to hear you're having problems - if it is persistent let us know and we can go through the required trouble-shooting and open a ticket if needed. Thanks.

chrisl83

join:2011-06-21
Almonte, ON
reply to Tristan
I'm positive my issue was with the weather.. so I'm pretty sure the connection at the pole has to be looked at. My ticket with rogers still hasn't been answered. Tomorrow will be 48 hours so I'll see what they say I guess.

I was watching my BER% errors go up and down as the rain was coming down lighter and harder, it was pretty entertaining.

I really hope they don't want to replace the whole line. They made me bury it myself last time. It's also wired into the house nicely.

My return path strength needs to be increased though, so they better look at that as well.

Scycotic

join:2012-12-10
I believe you generally want a lower return path actually...as that's how "loud" your modem needs to broadcast to get the signal across. A higher signal means a worse connection/line.

chrisl83

join:2011-06-21
Almonte, ON

2 edits
reply to chrisl83
Return path as far as I know should be around 45. My forward path is good. I think the bare min for return path is 35. I have to look up the specs for the DCM 476

Tx (Return Path): +35 to +52 dBmV

Scycotic

join:2012-12-10
Well for what it's worth, my DCM476 has a return power of 30.8 dBmV on the lowest channel and 34.3 dBmV for the highest...and I have absolutely no issues.

chrisl83

join:2011-06-21
Almonte, ON
Yeah, I haven't had any issues with 34 to 35. For a couple years now, pretty sure just my connector needs to be changed. If it can be increased Id gladly take it just so future tech supports don't give me issues about it.


Teddy Boom
k kudos Received
Premium
join:2007-01-29
Toronto, ON
kudos:21
reply to rocca
said by rocca:

Your return power levels are borderline. If you have any splitters try removing them, and/or ensuring the cables are all snug. Do a factory reset (hold pin in 30 seconds) and if still getting the same problems give us a call.

Borderline too strong though, if you have a splitter in a drawer try adding it

(edit: Well... Actually I doubt that is a good idea on the return path. With those moderate downstream powers, all just below zero, your upstream power should be a few dB higher. I'm also very suspicious when they are all exactly the same. There is a pretty good chance something is up here. Since you are on 16QAM I wonder if Rogers is working on something.. Hopefully a tech can find it easily)
--
electronicsguru.ca

chrisl83

join:2011-06-21
Almonte, ON
Thanks for the info

mlord

join:2006-11-05
Kanata, ON
kudos:13
reply to Teddy Boom
16QAM is common in these parts.

chrisl83

join:2011-06-21
Almonte, ON
WOW.. rogers answered my ticket finally after 2 days. The outcome? I was told to update flash and java.. and restart my computer.

My jaw literally dropped when I was told that

It hasn't rained here as bad as the first day so I can't test my line. I've been hoping it just decided to pour hardcore so I can figure it out.

Who knew an supposedly outdated Java/flash would make your BER% errors go up and down with hard rain. lol.


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
Maybe they meant flashes of lightning and rain so thick it was like a hot cup of java?

chrisl83

join:2011-06-21
Almonte, ON
raining here again.. connection is fine. BER is not though.

»i.imgur.com/XZ8uuKf.jpg

First time in 2 years that my upload power levels have been that good though, and different. Last two years they were all 35.

Yes.....Java and Flash is updated


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
Good because those are the two biggest factors for bit rate errors. If they are causing problems let our support team know and we can raise the ticket again.

chrisl83

join:2011-06-21
Almonte, ON
reply to chrisl83
Stopped raining for awhile now.. BER % is going down (slowly).. and my upload power levels are going back to the crappy 35 lol

»i.imgur.com/zliLnIK.jpg

chrisl83

join:2011-06-21
Almonte, ON
So..uh, what's the acceptable BER % loss level for a DCM 476? before it starts acting up.

My numbers have been creeping up lately. All 8 channels are 0.011%,yesterday they were at around 0.006.


DrugTito

join:2013-01-17
canada
man, maybe you should consider DSL?

chrisl83

join:2011-06-21
Almonte, ON

1 edit
reply to chrisl83
My connection is still fine, just wondering what % BER starts to act up at.

My error log is starting to give me these though "Sun Jun 02 16:41:02 2013 Warning (5) Dynamic Range Window violation "

Those started Wednesday.

I've never seen those before, in 2 years. I know they are related to my power levels and or BER %.

DSL doesn't exist in my area.


DrugTito

join:2013-01-17
canada
oh ok, well, i think rocca would be the best person to explain all errors to you, you can always google them as well, if he doesn't respond or if he is slow to respond.

good luck


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
reply to chrisl83
I personally like 0's. I think it's worth a call in, we can put in a ticket and see what Rogers says.

chrisl83

join:2011-06-21
Almonte, ON

1 edit
Alright