dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
315
share rss forum feed

Navier

join:2012-10-29

Less then half speed

Have tried a speed test on every Toronto server, basically getting same results such as this

Should be 30/2
tried rebooting the modem. this is in cogeo area in chatham vicinity. anything happening here?
Thanks


Guru

join:2008-10-01
kudos:2

Did you hard-reset the modem (Holding the reset button in the back for 15 seconds).
Can you do speedtest via connected to Modem directly after you reset it?



rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
reply to Navier

The latency seems to point to a saturation problem, but too high to normally be a node problem and slightly degraded upload so it's more likely something inside the home using up the bandwidth (wifi, another computer, updates being downloaded, etc). Can you bypass your router and make sure you're not downloading anything in the background and try again? Thanks.


Navier

join:2012-10-29

This morning (5 am) everything seems to be back to normal.This afternoon at 6 pm it is close to normal. From 3 to 5 lower than 30mb
There is nothing in the home that would affect it. Single computer no smart tvs or game systems and nothing was downloading at the time of test. Just a quirk?
Any way will keep an eye and continue testing and if I get low again I will do a hard reset and straight to the tower to get a proper test.
thanks



rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23

Sounds good, let me know how it goes. Enjoy your weekend.