dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
611
share rss forum feed


northutica
Premium
join:2002-02-07
Utica, NY

[TWC] Trouble with boxes

Central New York area. I currently have TW Internet and Digital Cable package. $133./month.
I have one box in my living room that allows me to receive all the digital channels.
I also have four other TV's in my home that my grandchildren use, in my bedroom etc.
A few months ago I was losing channels on those other TV's. TW gave me little black boxes to connect to the four TV's that allows a HDMI cable to be used and I receive the basic channels.
About once a month one of the boxes will say, "downloading an update" It will remain at 0% forever until I return the box to TW and get a different one. This gets very annoying. Is there anything else I can do short of paying the additional money for full size boxes for each of my additional TV's?



bobjohnson
Premium
join:2007-02-03
Orlando, FL

If it's just one of the boxes and its repeating the problem, that is happening because the signal strength is too low to that outlet.



northutica
Premium
join:2002-02-07
Utica, NY

So what could I do to increase the signal strength?



bobjohnson
Premium
join:2007-02-03
Orlando, FL
Reviews:
·AT&T U-Verse
·T-Mobile US
·Sprint Mobile Br..

said by northutica:

So what could I do to increase the signal strength?

I assume by the number of outlets that you have a house amp, so there are a number of possible causes and solutions. Main ones are a bad wire, splitters in between, or that it's not on the amp if you have one.


northutica
Premium
join:2002-02-07
Utica, NY

I do not have an amp. The problem lies mostly on my second floor. There are three bedrooms and one feed line that feeds the rooms. There are two splitters involved. All the TV's on my second floor are clear without the add on boxes and they have worked for months with the time warner boxes attached. Its just that every now and then I get that stupid message that it's downloading an update but it never does and I have to remove the black box. I would purchase an amplifier for the second floor if it would work. I remember about 15 years ago I purchased an amp and it made my TV grainy.



bobjohnson
Premium
join:2007-02-03
Orlando, FL
Reviews:
·AT&T U-Verse
·T-Mobile US
·Sprint Mobile Br..

said by northutica:

I do not have an amp. The problem lies mostly on my second floor. There are three bedrooms and one feed line that feeds the rooms. There are two splitters involved. All the TV's on my second floor are clear without the add on boxes and they have worked for months with the time warner boxes attached. Its just that every now and then I get that stupid message that it's downloading an update but it never does and I have to remove the black box. I would purchase an amplifier for the second floor if it would work. I remember about 15 years ago I purchased an amp and it made my TV grainy.

The fact that you don't have dedicated cables to every outlet is most likely your problem. Even though you had no problems with the analog channels, the digital converters are a whole different animal. Anyhow, you should try calling TWC for a service call and see if they can't reconfigure it a little better. But in the last 15 years the amps have came a long way so that is an option to try. If you get a nice tech on your service call they may give you one. I know I used to when I was a tech way back when.
--



northutica
Premium
join:2002-02-07
Utica, NY

Ok I will call them. Thank you for taking the time to help me figure out what to do.