dslreports logo
    All Forums Hot Topics Gallery


how-to block ads

Search Topic:
share rss forum feed

Spaced Out
Aurora, CO
reply to leibold

Re: [F@H] SMP Startup Error

Ok! So, version 7 is running the a4 core on all 6 of my AMD 6 core processor, but at about 50%. I can't find any log files, an interface, or anything. Is this normal?

Sunnyvale, CA
Only if there is something else running that is taking up the remaining cpu power. The F@H client is running at idle priority meaning that it will yield the cpu to any other tasks requiring cpu power.

Taskmanager should show all 6 cpus at near 100% utilization.

I only tried the windows version of fah7 once and quickly gave up in frustration. It was impossible to start the fahcontrol gui (no errors or any response at all, it just would never start regardless how I tried). There was a basic browser based interface but that didn't allow any kind of configuration (despite the name webcontrol). It is supposed to allow setting the username and teamnumber (as well as passkey if used) but I'm not sure now whether that worked or not. The entire web interface was very sluggish and when it responded at all, it was extremely slow. It took more then 30 seconds just to load on a server with 16 cpu cores and 128GB of memory running 64 bit windows server 2008 R2 (enterprise or datacenter).

I finally managed to setup at least username and teamnumber by running fahclient from the command line but even there the options were greatly reduced from what used to be available in previous versions (the -config option no longer prompts to setup a proxy server which was the final hurdle for me). It probably would have worked by manually editing the config.xml file but it was easier to just install boinc and run R@H instead.

On Linux I did get F@H 7 to run (including the fahcontrol gui).
Got some spare cpu cycles ? Join Team Helix or Team Starfire!