Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
646
share rss forum feed

jice443

join:2004-03-03
Nashville, TN

[Signals] signal issue arris tg 862

Click for full size
just trying to figure out if i have a signal issue or not i just recently moved was supposed to be on Blast 50/10 but they had a mix up and put me on a lower package during the install i called upgraded back to blast but not getting blast speeds


beachintech
There's sand in my tool bag
Premium
join:2008-01-06
kudos:5
Your downstream is borderline, so it's a problem. SNR is also borderline.

I would call back and have them send a tech.

jice443

join:2004-03-03
Nashville, TN
ok thanks

jice443

join:2004-03-03
Nashville, TN
after hour or so on the phone tech will be out on the 24th which is crazy I had already waited for over a week and half to to transfer the service to this address comcast customer service is trash now

jice443

join:2004-03-03
Nashville, TN
Click for full size
comcast tech is currently here saying these are fine but my download speed is still the same upload speeds are good could someone check these out


beachintech
There's sand in my tool bag
Premium
join:2008-01-06
kudos:5
You still have crappy incoming signal. Upstream is out of whack too. You generally do not want to see more than a 1dbmv difference between channels. Call em back.

jice443

join:2004-03-03
Nashville, TN
yea they have a supervisor looking into it or something not sure will update when i hear something thanks for the help they say the signals are fine the tech was here so i don't know


Coelispex

join:2013-06-03
Wilmette, IL
reply to jice443
Could it be an equipment issue? How long did you have this modem for?