dslreports logo
    All Forums Hot Topics Gallery


how-to block ads

Search Topic:
share rss forum feed


Venice, CA

[netopia] Netopia 2247-N8: cant enable "ip-llc" encaps

I bought this Netopia 2247-N8 DSL modem because one installed by my service provider Megapath failed after bit more than year. They said I can use ANY compatible DSL router. And I wanted wireless mode-N capable router so I bought this Netopia 2247-N8.

Connected the router, logged into Web administration console, went through first setup steps - password and connection. I have static IP so I set the static IP addresses for WAN. But I can not change the encapsulation type from "ether-llc" to "ip-llc". My previous router was configured to use "RFC-1483 Routed IP LLC/SNAP". I dont see such options in the web management console so I used command line interface to set up these parameters. So far I have changed only from PPPoE to Static IP in Web management. Now I use command line to enable "ip-llc" encapsulation mode:

1) enter configure in prompt
2) enter physical dsl atm vcc, and then enter 1
3) enter encap-type
4) enter set, then enter ip-llc from the list of options
5) now enter save
And there is the error:
link[2].port-vlan.ports: value (vc-1) must be within enumerated list: lan-1 lan-2 lan-3 lan-4 ssid-1 ssid-2 ssid-3 ssid-4 ptm

But if I go to: configure -> link node "WAN" -> port-vlan
I can see that vc-1 is listed as valid port name:

lan-1, lan-2, lan-3, lan-4, ssid-1, ssid-2, ssid-3, ssid-4, ptm, vc-1

So, what happens is that as soon as I try to change encapsulation mode to "ip-llc" the port vc-1 is lost from configuration.
Router is running latest firmware: "Netopia SOC OS version 9.0.1 (build h2d9)"

Please advice.
Thank you,