dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
871
share rss forum feed


GM5424

@termbilling.com

[WildBlue] No access to Secure Sites..HTTPS

I have had WB for about a year now. Recently, my internet stopped working all together and only the power light and the second and third lights were lit up, with the second and third lights continually blinking. WB had a service guy come and put in a new modem. I was able to access the web through both my Ethernet and router. However, what I didn't realize until after he left was that only http sites were accessible. I am unable to access any secure websites with https urls. This includes email accounts, banking, credit card, online bill pay, and any payment portal. Literally, all I am able to do is search in google or yahoo. When I took my computer to use a neighbors internet it worked fine. I also have two other computers that will not work on my network other than to access unsecure sites. I know a few people in the area that have WB and they haven't experienced any problems. When I call WB, they say that there is weather interference. Obviously, if I am able to access any site that is not secure, it's not the weather. I also notice that my IPV6 internet is disconnected and I'm not sure how to get it to connect. I have been unable to access secure sites for 2 weeks. So I'm not sure if it's the modem configuration or what is going on, because like I said my computer is fine, and other uses in the area that have WB are not experiencing weather outages. So it has to be in the modem, hardware etc

jazzy

join:2012-12-07
I had the same problem last week I couldn't get online I call exede they told me something wrong with my computer not the modem. What I did was find my network folder under device manager get back online that was about it.


wm4bama

join:2012-05-10
Goodwater, AL
A while back a few customers reported the same problem on the wildblueworld.com forum.

One of the moderators told them to call CS, which they did, and then they reported the problem was fixed...not sure what WB did at their end, but customers reported back that the problem was solved...

You might try that..
--
Exede12, ViaSat-1, beam 342, Albuquerque Gateway, Denver AcceleNet servers

DrStrangLov

join:2012-03-28
kudos:1
reply to GM5424
Use Opera with Turbo mode engaged.