dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
934
share rss forum feed

chucksg

join:2013-05-06
Hesperia, CA

[modem/router] Westell 6100 & closed ports

About 2 months ago Verizon came in and replaced my modem with a Westell 6100 and looking back that’s when all the problems started. At that time the settings on the router was also reset to factory.

I was using a Netgear prosafe router for years, it all ways worked great. Sense the modem replacement I have been trying to open port 80 for my cameras (that was open before). Finally I had a service tech come in to open the ports, he couldn’t open any ports, was I told the router was probably no good. Went out purchased a Linksys EA4500 router, easy to set up still can’t open any ports. I can see my network fine just can’t open any ports. Talked to a Linksys tech, said router was set up perfect.

Been on the phone with Verizon techs for hours, took the Linksys router offline and connected directly to the westell modem and checked the ports, still all ports closed. One port checker I used said all the ports were blocked, only one port was closed if that means anything.

The westell 6100 modem has 3 lights DSL, Data & Internet all lights are green. I was told by one Verizon tech, the internet light should not be on. The modem is in the router bridge setting.
Everything worked with the last modem, but of course no one can look up records at Verizon.
Eliminated the routers, so it must be the modem?

Any suggestions I would really appreciate it.

Thanks


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL
I would follow »Verizon Online DSL FAQ »How do I use a router with the Westell 6100?

and then use my own RJ-45 router behind the modem combo.
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.

josw

join:2000-12-26
Spotsylvania, VA
reply to chucksg
make sure the cameras are connected and on when you are checking your ports