dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
887
share rss forum feed

DigitalRain

join:2013-03-16

[TekTalk] Getting "not registered" when making calls.

Whenever I attempt to make calls using TekTalk, I get "not registered" or "device not registered" with the phone plugged into Phone 1. The device does not receive calls either, but when I call it from my cell phone I immediately go to VM and the call shows up in my TekTalk portal. Plugging it into phone 2 gets me dial tone (which suggests to me that the issue is not with my router or elsewhere within my LAN), but I am unable to make and receive calls. I've power-cycled my Grandstream ATA and even did a factory reset on it, all for nothing. Shouldn't the configuration file not be allowing this to happen?

The service worked earlier in the week and the voice quality has been spectacular. I just noticed the problem this morning.


TSILiz
Premium
join:2012-08-20
kudos:6

Re: [TekTalk] Getting "not registered" when making cal

Hi There,

If you message us in the direct forum we can troubleshoot the issue. »TekSavvy Direct It's possible the ATA will have to be reconfigured.

Cheers!
Liz
--
TSI Elizabeth (Social Media & E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee ( »TekSavvy FAQ »Official support in the forum )

"Not all those who wander are lost."


AnalogSnow

@telus.com
reply to DigitalRain
Hey, could it be because I turned on my VPN (which I do from within my router) and it's dinking around with the way in which my router is handling the traffic? I'll try tonight when I get home tonight. I had to head out before I thought to try that.

JeanInNepean

join:2012-09-19
Nepean, ON
Turn off your VPN and you'll have your answer...


RizzleQ
Cunningham's Law Enthusiast

join:2006-01-12
Windsor, ON
kudos:4
Reviews:
·TekSavvy Cable
·TekSavvy DSL
reply to DigitalRain
The reason Line 2 gives you dial tone is because it has not been touched by TekSavvy's custom provisioning, since that only touches Line 1. One part of the provisioning process disables the "fake dial tone" you get by default on a Grandstream. You should only ever be plugged into Line 1 and troubleshoot from there.

Getting "device not registered" on Line 1 means just that. It means it has been configured by provisioning (including disabling the "fake dial tone") but is currently not registered at the time you picked up the handset. Losing your registration can be caused my many things. (i.e. flaky Internet connection dropping registration, router intermittently blocking SIP connections to the ATA dropping registration, etc). Post in Direct and TSI can investigate and help you reconfigure your setup if necessary.

DigitalRain

join:2013-03-16
reply to DigitalRain
Turning off my VPN fixed it. Kind of makes sense in retrospect.