dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3594
share rss forum feed


OSUGoose

join:2007-12-27
Columbus, OH

1 edit

Today is The Day in Columbus


Phone when called says "Time Warner Home Phone Voicemail not setup"

Log into Insight's Bill Pay gets you your TWC Account Number & Customer Code/ID.

Able to register for TWC MyServices, and with that WatchESPN works on the Xbox 360

Unable to upgrade to any TWC services offered as of today.

***THREAD EXISTS TO DOCUMENT ISSUES WITH TRANSITION IN COLUMBUS OHIO MARKET ONLY***


OSUGoose

join:2007-12-27
Columbus, OH
(Insight Livingston Ave) 614-236-1200 Is presently ringing as busy

(TWC Olentangy River Rd) 614-431-5050 is presently ringing as busy


OSUGoose

join:2007-12-27
Columbus, OH
reply to OSUGoose
Click for full size
Click for full size
Signs at Livingston Ave Have Changed

Matt7

join:2001-01-02
Columbus, OH
Reviews:
·AT&T U-Verse
·Insight Communic..
Interesting I called the IVR overnight (236-1200) and it had changed from "Thank you for calling Insight a time Warner company" to Thank you for calling Time Warner Cable.

I did the registration for MY Services just a few minutes ago after logging into Insight's billing and seeing my new account # and Customer code.

--- Right now I am sitting in chat roulette with time warner trying to change my speed tier... something tells me they can't do it... I have been bounced around to 5 different chat reps.

My Services lists it as "internet standard with 20.0 broadband upgrade"

Which I know is codes on the account matching the old insight Tier ... I want at least switched to Time Warner's Turbo tier (for the 2 up) which would match what I have now... I shouldn't be paying the same rate as every other Time Warner customer (54.95) but getting 1 up


OSUGoose

join:2007-12-27
Columbus, OH
IVR: I noticed that too.

We cant change speed packages, as I've played that game today too, even tried the online upgrade where it will mail me a kit. Everyone I talk to says that everything have under Insight stays the same for now, meaning if 30 Meg wasn't avail, it still wont be now for the same reasons. TWC has ST Cable running conduit at Morse & Cherrybottom for some reason.

Matt7

join:2001-01-02
Columbus, OH
Reviews:
·AT&T U-Verse
·Insight Communic..
said by OSUGoose:

IVR: I noticed that too.

We cant change speed packages, as I've played that game today too, even tried the online upgrade where it will mail me a kit. Everyone I talk to says that everything have under Insight stays the same for now, meaning if 30 Meg wasn't avail, it still wont be now for the same reasons. TWC has ST Cable running conduit at Morse & Cherrybottom for some reason.

I have seen multiple Time Warner contractors running I am guessing additional fiber (its thin black) cable in the Morse Rd area... Noticed a few trucks a few weeks ago doing that.

Bummer on the speed tier -- I think it's stupid they can't at least push us correct CFG files so that we get the proper speed on Turbo 20 down 2 up.. considering the price Insight charges for that without any promotions is no different than Time Warner's current rate.

Right now it's pointless for me to keep turbo if I have only 1 up stream.. It's not much faster than Speedboosted 15 down 1 up was.

I am sure these (I am guessing India) call center reps are having fun clicking "let me transfer you to another chat session for help on this"


OSUGoose

join:2007-12-27
Columbus, OH
Yea at first I thought it was AT&T, since everything is staked out by their boxes North on Morse Rd, but today I finely saw the TWC Contractor magnets on the trucks. Ironically 2 years ago TWC ran fiber down Cherrybottom Rd and lashed it to Insight's stuff, something to do with connecting 2 rural offices.

Matt7

join:2001-01-02
Columbus, OH
Reviews:
·AT&T U-Verse
·Insight Communic..
said by OSUGoose:

Yea at first I thought it was AT&T, since everything is staked out by their boxes North on Morse Rd, but today I finely saw the TWC Contractor magnets on the trucks. Ironically 2 years ago TWC ran fiber down Cherrybottom Rd and lashed it to Insight's stuff, something to do with connecting 2 rural offices.

Yep this fiber they were pulling was running against (bundled) with the current cable trunks... basically making the run of trunk on the lines thicker.


OSUGoose

join:2007-12-27
Columbus, OH
Yea there is a huge arse loop they left about a month ago that I'm assuming is related. Kind of worried as the pole has been leaning a lot in the past few years with all the extra cabling TWC and AT&T has hooked to it.

Matt7

join:2001-01-02
Columbus, OH
reply to OSUGoose

My chat session ended with a "Sorry we can't help you you need to call or visit your local office"


OSUGoose

join:2007-12-27
Columbus, OH
reply to OSUGoose
614-236-1200 "All Circuits are Busy"

Home Phone is Dead, was just working 5 minutes ago

Matt7

join:2001-01-02
Columbus, OH
Reviews:
·AT&T U-Verse
·Insight Communic..
said by OSUGoose:

614-236-1200 "All Circuits are Busy"

Home Phone is Dead, was just working 5 minutes ago

Poor CSRs are getting a work out -- If their maxing out the trunks coming into 236-1200 that means that the call load in queue is very high from my past call center management experience.


OSUGoose

join:2007-12-27
Columbus, OH
Phone is back working, something about when the Migration happened the phone modem kept requesting updated software everytime a call was started.


OSUGoose

join:2007-12-27
Columbus, OH
However Voicemail was screwed up and the only was to fix it was to lose the 2 messages I had when they reactivated it.


OSUGoose

join:2007-12-27
Columbus, OH
reply to OSUGoose
Click for full size
Click for full size
Guide Logo's Have Now Changed. Box had the 2 way arrows blinking and after it stopped this is what happened. Box never rebooted.

Matt7

join:2001-01-02
Columbus, OH
Reviews:
·AT&T U-Verse
·Insight Communic..
reply to OSUGoose
My upstream signal levels have gotten worse since the switch --- Funny thing is I am now getting WORSE tech support from TW than I did with Insight.. I can't get anyone to schedule a TC as long as they can see the modem "synced" .. despite the fact I am seeing packet loss on a ping to Google...

One local person admitted "We have had a up swing in issues with the change to Time Warner" ... which confuses me because it's just a billing system change.. we are still insight otherwise (provisioning is still limited to what Insight was, channel line up is still the same (still on the Motorola system) etc.. so I am confused what they broke.

** the last person I spoke too was like "unplug your modem for 2 mins, we usually tell you 30 seconds but with the switch it needs more time to download and work properly" **

Sample of Ping's to Google (I have it running constantly)

Reply from 74.125.225.69: bytes=32 time=22ms TTL=54
Reply from 74.125.225.69: bytes=32 time=20ms TTL=54
Reply from 74.125.225.69: bytes=32 time=20ms TTL=54
Reply from 74.125.225.69: bytes=32 time=22ms TTL=54
Reply from 74.125.225.69: bytes=32 time=31ms TTL=54
Reply from 74.125.225.69: bytes=32 time=21ms TTL=54
Reply from 74.125.225.69: bytes=32 time=20ms TTL=54
Reply from 74.125.225.69: bytes=32 time=20ms TTL=54
Reply from 74.125.225.69: bytes=32 time=3381ms TTL=54
Reply from 74.125.225.69: bytes=32 time=25ms TTL=54
Reply from 74.125.225.69: bytes=32 time=22ms TTL=54
Request timed out.
Reply from 74.125.225.69: bytes=32 time=74ms TTL=54
Reply from 74.125.225.69: bytes=32 time=29ms TTL=54
Reply from 74.125.225.69: bytes=32 time=20ms TTL=54
Reply from 74.125.225.69: bytes=32 time=20ms TTL=54
Reply from 74.125.225.69: bytes=32 time=20ms TTL=54
Reply from 74.125.225.69: bytes=32 time=21ms TTL=54
Reply from 74.125.225.69: bytes=32 time=3929ms TTL=54
Reply from 74.125.225.69: bytes=32 time=20ms TTL=54
Request timed out.
Reply from 74.125.225.69: bytes=32 time=3760ms TTL=54
Reply from 74.125.225.69: bytes=32 time=21ms TTL=54
Reply from 74.125.225.69: bytes=32 time=27ms TTL=54
Reply from 74.125.225.69: bytes=32 time=30ms TTL=54
Reply from 74.125.225.69: bytes=32 time=40ms TTL=54
Reply from 74.125.225.69: bytes=32 time=21ms TTL=54
Request timed out.
Reply from 74.125.225.69: bytes=32 time=1578ms TTL=54
Reply from 74.125.225.69: bytes=32 time=19ms TTL=54
Reply from 74.125.225.69: bytes=32 time=22ms TTL=54
Reply from 74.125.225.69: bytes=32 time=19ms TTL=54
Reply from 74.125.225.69: bytes=32 time=28ms TTL=54
Reply from 74.125.225.69: bytes=32 time=20ms TTL=54
Reply from 74.125.225.69: bytes=32 time=20ms TTL=54
Reply from 74.125.225.69: bytes=32 time=21ms TTL=54
Reply from 74.125.225.69: bytes=32 time=22ms TTL=54
Reply from 74.125.225.69: bytes=32 time=20ms TTL=54
Reply from 74.125.225.69: bytes=32 time=28ms TTL=54
Reply from 74.125.225.69: bytes=32 time=37ms TTL=54


OSUGoose

join:2007-12-27
Columbus, OH
Yea I had a TC for yesterday that they blew off. Talked to a dispatcher who said the combining of the billing systems has called phone and internet issues and it caused the techs to be behind.

Made the comment its the EXACT same issues they had in Evansville, and KY and you learned nothing?

Matt7

join:2001-01-02
Columbus, OH
Reviews:
·AT&T U-Verse
·Insight Communic..
said by OSUGoose:

Yea I had a TC for yesterday that they blew off. Talked to a dispatcher who said the combining of the billing systems has called phone and internet issues and it caused the techs to be behind.

Made the comment its the EXACT same issues they had in Evansville, and KY and you learned nothing?

Yeh they refuse to send me a tech as long as my modem has some form of sync =( Can't get anyone to do it -- they just out right refuse..

Direct Support here thinks it's my router saying "your signals while slightly out of spec are still ok" and that "most upstream issues" are caused by routers .. so you may want to remove your router and run directly --

Funny thing is now that it's raining my downstream signal levels have dropped to -8.2 dBmV (from -11.0 dBmV) and my upstream has been stable giving me my "high class 1mb upload" for 10 hours and 35 minutes.

They gladly try to "up sell" me on Cable TV service every time I call though .. I am almost tempted to get HD/DVR installed because I know with a splitter (I am in a MDU) that the signal levels on the modem will be so bad it won't hold sync at all and they will finally have to care...

[When I was trying to upgrade speeds before being denied on Monday at one point they tried to sell me on HD/DVR and when I said no got a sarcastic "WHAT you mean you don't actually watch TV that's odd"].

(Sorry Insig.. I mean Time Warner.. at this point I am not giving you anymore money considering you can't provide me services I am paying for)..

They are very close to pushing me back to AT&T Uverse.. Much as I dislike AT&T's high fees.. I never had a problem with VDSL2 at 18mb down / 1.5 mb up.


OSUGoose

join:2007-12-27
Columbus, OH
Yea the TC was because I called in about the upload, thought I should now getting 20/2 with turbo, or 20/1.5 if they use the InsightBB benchmark, since they have turbo as "20.0 Broadband Upgrade". Girl was convinced something was wrong since I was only getting .98 UL and she saw SNR a lil out of spec. Basically getting the attitude wait till August before trying to get anything TWC.com says we should have.

It seems like July 1 has exposed just how much work the network will need to get on par with TWC.

Matt7

join:2001-01-02
Columbus, OH
Reviews:
·AT&T U-Verse
·Insight Communic..
said by OSUGoose:

Yea the TC was because I called in about the upload, thought I should now getting 20/2 with turbo, or 20/1.5 if they use the InsightBB benchmark, since they have turbo as "20.0 Broadband Upgrade". Girl was convinced something was wrong since I was only getting .98 UL and she saw SNR a lil out of spec. Basically getting the attitude wait till August before trying to get anything TWC.com says we should have.

It seems like July 1 has exposed just how much work the network will need to get on par with TWC.

Yeah I am feeling that it's going to be more painful for us Insight Columbus customers before it gets better... Seems like now that their "tinkering" with the former Insight network to bring it up to TW Columbus standards it's causing more issues and breaking things that well 'sorta worked' before.

Prior to 7/1 my DOCSIS 3.0 modem was 6 downstream / 3 upstream channels...

When I rebooted on 7/1 due to some issues and (trying to get the upgrade to 30/5 or at least 20/2). My modem started syncing 7 down / 3 up.


OSUGoose

join:2007-12-27
Columbus, OH
Same here, and that only happened bc TW sent a message to reboot it, twice.


OSUGoose

join:2007-12-27
Columbus, OH
reply to OSUGoose
Well today I am now getting 20/2 on Turbo, and no higher packages are available.

Matt7

join:2001-01-02
Columbus, OH
Reviews:
·AT&T U-Verse
·Insight Communic..
said by OSUGoose:

Well today I am now getting 20/2 on Turbo, and no higher packages are available.

I got them to upgrade me to Turbo 20/2 this morning and it's working fine..




Funny thing - Sales said "you need a new modem" ... I stopped that one quickly and got transferred to support.. I had did the upgrade last week with chat and apparently they didn't complete out the work order.

The Tech I talked to was like "your signal levels look bad" I responded 'I know but you won't send anyone out as long as the modem is online' he was really appalled by that and scheduled a TC for this week to have someone come out and look at that!.


OSUGoose

join:2007-12-27
Columbus, OH
Well they doscRevResetNOW me and now I'm barely able to get 1 meg down. They are playing the UP to game, which I told her 80% of 2 Meg is guaranteed and that would be 1.6, I'm hardly able to get 1.2.