dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2164
share rss forum feed

b10010011
Whats a Posting tag?

join:2004-09-07
Bellingham, WA
Reviews:
·Comcast Formerl..

3 edits

[Connectivity] It's Comcraptic!

Is Comcast having peering issues again in NW Washington?

About half the sites I visit on a daily basis are not loading. In Firefox the tab just says "Connecting..." and the little circle is spinning, but the site never comes up.

EDIT: Big sites like e-bay, Amazon, and Yahoo load fine but smaller sites not locally cached by Comcast dont load at all.

Talking to some others in town it appears to be effecting everyone in the area, not sure how far but it would be interesting to hear from others from Seattle north to the border.

Keep up the good work there Comcast...


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:5
I'm not noticing anything in particular.
how about some URL's that are having problems?
also which DNS are you using?


Anon001

@comcast.net
reply to b10010011
Happening down here in Pierce County too. Not sure what's going on.

b10010011
Whats a Posting tag?

join:2004-09-07
Bellingham, WA
Reviews:
·Comcast Formerl..

1 edit
reply to tshirt
Using Open DNS

Here are a couple sites that never load or take several minutes to load.

»bellingham.craigslist.org/
»forums.meter.com/
»www.audioasylum.com/audio/tweaks/bbs.html
Netflix website seem to be available but streaming times-out on all of my devices.
--
Bellingham Scanner Kicks Ass! »bhamscanner.kicks-ass.org/

b10010011
Whats a Posting tag?

join:2004-09-07
Bellingham, WA
Reviews:
·Comcast Formerl..
reply to b10010011
Click for full size
Downstream
Click for full size
Upstream
Here's my modem diagnostics.

Hansey

join:2011-07-14
Bellevue, WA

1 edit
reply to b10010011
Same here in Bellevue. Some sites are working, others aren't... all sites I visit several times per day.

Streams on TwitchTV aren't loading, though chat works... it's clear from reading the chat that the streams are actually working, they're just not coming through to me.

wunderground.com isn't loading, and Twitter is responding intermittently. I've tried both Google DNS and OpenDNS.

Glad to see it's not just me. Hope this gets resolved quickly.

[Edit - sorry, the post below is also an Anon post I made before I realized I already had an account here I could log into. Sorry for the dupe.]


Hansey

@comcast.net
reply to Anon001
Same here in King County (Bellevue, just across Lake Washington from Seattle).

Some sites load fine, others don't, and these are sites that I visit routinely. Trying to visit TwitchTV has the site loading very slowly, but none of the video streams are loading. I can see that the site is working for other people though because the chat loads, and people are obviously seeing the stream.

www.wunderground.com also isn't loading, and Twitter is giving me intermittent problems. I've tried both Google's DNS servers and OpenDNS servers as well... the problem persists.

Glad to see that it's not just me. Definitely something going on here in Washington.


eli512

@comcast.net
reply to Anon001
I've been seeing the same issues here in King County (Bellevue). One major site that's impacted is Facebook.


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:5
Reviews:
·Comcast

1 edit
reply to b10010011
Hmm. all the sites both of you mentioned are lightning fast for me.
Using the comcast.75..76 DNS though that likely has nothing to do with it.
schools are all out now, so some congestion could be possible, but that should effect all sites about the same.
I'm within the 67.160.0.0/11 address block (67.183.x.x which is Bothell area) residential account on Blast! plus

b10010011
Whats a Posting tag?

join:2004-09-07
Bellingham, WA
Reviews:
·Comcast Formerl..

1 edit
said by tshirt:

Hmm. all the sites both of you mentioned are lightning fast for me.
Using the comcast.75..76 DNS though that likely has nothing to do with it.
schools are all out now, so some congestion could be possible, but that should effect all sites about the same.
I'm within the 67.160.0.0/11 address block (67.183.x.x which is Bothell area) residential account on Blast! plus

Congestion I understand, but this just started today or at least I did not notice it until this morning. As before it seems to be only effecting smaller I'd call them "second tier" sites. Except for Netflix streaming all major websites load as fast as usual.

Kind of gives me an idea of what many in the broadband business want to turn the web into. Where large players can pay for super fast connections and lesser websites get 14.4 dial-up modem speeds.
--
Bellingham Scanner Kicks Ass! »bhamscanner.kicks-ass.org/


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:5
Reviews:
·Comcast
Well I don't think it as much a conspiracy as that.
One of the interesting tools/viewers the RIPE probe offers shows
»stat.ripe.net/67.183.146.1#tabId=routing (i'm not sure if the link will work) but if you go to ripe stat>routing>BGPlay you can watch how the routing dynamically changes. (enter your own info at the top)
and while players with direct backbone access have very stable almost static routes those host on second level (or further down) networks are constantly changing, leaving (sometimes) the only path over marginal or very long/overloaded routes.
So yes having the money to host on the mainline does effect end user experience but not because the big boys are blocking anyone.

b10010011
Whats a Posting tag?

join:2004-09-07
Bellingham, WA
Reviews:
·Comcast Formerl..
Interesting part is pings and tracerouts all look good to the sites that are not loading. It's like the path is there as single packets are fine but there is a bandwidth restriction somewhere in the common path.
--
Bellingham Scanner Kicks Ass! »bhamscanner.kicks-ass.org/


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:5
what are the first 3 octets of your IP? (2 is ok but doesn't yield the same level of info) PM if you prefer

Hansey

join:2011-07-14
Bellevue, WA
Yeah, I'm having all the same issues as the OP, but interestingly the sites he says he's having trouble with are fine for me... and it's other sites that don't appear to be loading. Still can't access wunderground.com or twitch.tv streams (the site loads slowly, but video streams don't load at all.) Netflix was fine for me earlier, as is Facebook (which another poster referenced trouble with).

My IP starts with 24.18. if that is useful info.


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:5
what do you see at 38.102.136.104 (www.wunderground.com)?


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:5
reply to Hansey
I think both of those host out of/through the CA central valley (Hanford area?) via the bay area (Twich.tv and twitch.TV are really Justin.TV) and share an IP so maybe something down there doesn't like your IP.


spike010101
Premium
join:2003-11-28
Lacey, WA
reply to b10010011
They had an issue here with Facebook not working at all a few months ago. I expect this will be fixed soon. Some of the links you provided load slow for me as well in Olympia.


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:5
Are you also on a 24 IP?

Hansey

join:2011-07-14
Bellevue, WA
reply to tshirt
quote:
what do you see at 38.102.136.104 (www.wunderground.com)?
I see nothing... nothing loads at all (identical response when I try to load the site itself.) It times out eventually. (the it gets enough information to load the header in the browser title bar at the top... so it's obviously at least getting some sort of response from the server.)

Running a trace route to the IP seems to complete fine though. It's all really odd.


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:5
Reviews:
·Comcast

1 edit
Does your trace go through San Jose?
Mine from home goes to Sacramento and works fine.
But a VPN through a bay area server and out from SJ stumbles a bit (not dead, but slower than the VPN would explain)
Also Wunderground seems to be in a fight with google over map usage/licensing


Wayne99021
Premium
join:2004-12-28
Mead, WA
kudos:1
reply to Hansey
Having problems here on the east side too.
Tried several time to get into BofA, Chevron, Conoco and Dell and they just timed out.
I switched from IE9 to Firefox and was finally able to get into BofA, but only once.

robwiljas

join:2008-09-05
Everett, WA
reply to b10010011
I'm having the same problems here in Everett.


NathanO

join:2008-08-21
Moorestown, NJ
reply to Wayne99021
Do you have traceroutes?

Hansey

join:2011-07-14
Bellevue, WA
reply to tshirt
quote:
Does your trace go through SanJose?
Yes, hop 9 goes from Seattle1.level3.net [4.69.147.150]
to SanJose1.Level3.net [4.69.140.1]

From there it goes to San Francisco for a few hops before it completes.

A trace route to www.twitch.tv, on the other hand, times out after it leaves Seattle1.level3.net [4.69.147.136].

Hansey

join:2011-07-14
Bellevue, WA
As of just now (5:40 PM PDT) everything that wasn't loading earlier seems to be working just fine (including Twitch streaming). Whatever the problem was *appears* to have been fixed... at least for my routing.


telcodad
Premium
join:2011-09-16
Lincroft, NJ
kudos:15
reply to b10010011
Maybe this will help eliminate any occasional connectivity problems Comcast subscribers have had with sites handled though Level 3:

Level 3, Comcast call truce in peering fight
By Sean Buckley, FierceTelecom - July 16, 2013
»www.fiercetelecom.com/story/leve···13-07-16

b10010011
Whats a Posting tag?

join:2004-09-07
Bellingham, WA
reply to b10010011
The problem seems to have returned today...

JoeHemi

join:2011-05-06
Bellevue, WA
No problems down here in Puyallup.


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:5
Reviews:
·Comcast
reply to b10010011
does this work
»www.wunderground.com/wundermap/
if I goes to the main page I still get a popup that says google is disabling the maps and some blank frames (ads or something dependant on the map load.)
Bu since I always use a custom link for my wundermap view it gives the new version (still marked as beta preview) that works correctly with maps
Overall sites seem to be loading fine here in both ie10 and chrome


Caddyroger
Premium
join:2001-06-11
To the west
reply to b10010011
Every thing is ok in south east Pierce county
--
Caddy