dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1869
share rss forum feed


anon999

@rr.com

Moto SBG6580 on TWC reboots when PCs connect to VPN servers.

Hello Friends:

I signed up for a HideMyA**.Com (HMA) Pro VPN/Proxy account today
(I'm new to HMA altogether, coming over from BTguard).

I have Linux PCs (Fedora 18 / 64 bit) and so I configured them to work with
HMA services via OpenVPN & NetworkManager.

Now, I can *seemingly* connect to HMA servers using UDP or TCP modes without a problem. Output of the following commands confirm this for me:

   netstat -rn
   ifconfig -a
   cat /etc/resolv.conf
   whataMyIP.org

But connecting is one thing. Trying to transfer data once connected, is another.

MY PROBLEM:
The moment I try to start transferring data, ANY DATA -- say, downloading a
Fedora DVD ISO image, or just running SpeedTest.net -- my Cable Modem Router (Motorola SBG6580) immediately reboots (almost like the internal O/S
panics).

This happens over UDP and TCP connections to HMA servers, and over a
variety of HMA servers. It's easily reproducible.

The make and model of the router is: Motorola SBG6580
The Time Warner provided firmware on it is: SBG6580-3.5.8.2-GA-01-488-01-NOSH

I don't know what the issue is. In the "Advanced" section, I did try enabling
both:

        Ipsec PassThrough
        PPTP PassThrough

Sadly, that did not correct my issue... Once I VPN connected and tried to
download data again, the modem again immediately rebooted. When I disconnect my O/S from HMA VPN servers, I can freely download data
with no modem issues.

Note: This never happened with the BTguard service, however it's been a
while since I used that, so it's not necessary the fault of HMA ... for example,
it could be firmware related.

It's strange. I'm simply connecting to OpenVPN servers (i.e. a VPN and Proxy
connection) from my PCs and the modem reboots as soon as I try to download
something.

Has anyone seen this, and know what the work around is?
What is the best way to troubleshoot this?

Thank you in advance!
 


anon999

@ubiquityservers.com
SOLVED:

I retraced my tracks and found that, indeed, while connecting via UDP does cause the problem stated above

-- and does so every single time -- connecting via TCP solved the issue.

So for others who may run into this problem, I'll restate the problem and solution here:

When using a Motorola SBG6580 cable modem router, if you connect to HMA servers via UDP, you may find that the

router immediately reboots after you connect and try to initiate any upload or download (e.g. try a simple Speedtest

on speedtest.net -- that will cause the reboot).

I don't know whether this is specific to TimeWarner and/or the firmware stated above, but if this should happen to you,

try connecting via TCP. That resolved the issue for me.