dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
965
share rss forum feed

bleagh

join:2004-03-11
Salt Lake City, UT

interleave off by default?

Hi,

I just got back on CenturyLink 12 meg DSL after a few months with Comcast (Comcast had too much in-game lag for me).

In the past, with Qwest, interleave was on by default and one had to jump through some hoops to get it turned off.

But the low pings I am getting with my current connection (my third day) seem to suggest that interleave is off...?

BigVe

join:2005-07-15
Gulliver, MI
I'm on Interleaved.Your modem will tell you if you are on interleaved or fast path

bleagh

join:2004-03-11
Salt Lake City, UT
I am guess this depends on the modem. My Actiontec M1000 does NOT seem to say.

BigVe

join:2005-07-15
Gulliver, MI
My PK5000 has all the info under Modem Status>Wan Status.Check yours on same setting location since they seem real similar what it goes for setup

ArizonaSteve

join:2004-01-31
Apache Junction, AZ
reply to bleagh
My Q1000 says interleaved but what difference does it make? I get low pings of 26ms.


Boss302_1970

join:2009-12-11
reply to bleagh
I have no idea of how to tell if its off or on , or what it does.


toby
Troy Mcclure

join:2001-11-13
Portland, OR
reply to ArizonaSteve
»US West/Qwest DSL »What is interleaving and why does Qwest use it?

It looks like it can't be disabled on VDSL with the Q1000 modem.

I have it disabled on both my PK5000 modems with ADSL1.

bleagh

join:2004-03-11
Salt Lake City, UT
reply to bleagh
No, the M1000 does not give this info.

I did connect a Netopia 2241N modem I have. And with older firmware it says fastpath, but load newer firmware and it says interleaved?

Either way, I am getting the same lower pings as I had before after I supposedly had interleaving removed (and first hop pings went from 41-42ms to 18-19ms).

Something else..., even though I signed up for 12meg, the modem is trained at 15869.
So while I am getting the same pings as with the previous service (disconnected 4 months back), I am actually getting faster download speeds than before.