dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6784
share rss forum feed

bbear2
Premium
join:2003-10-06
94045
kudos:5

Intermittent snd/rcv error when with Yahoo Mail and POP3

Up until recently I've had not issues whatsoever with POPing Yahoo Mail into Outlook. Beginning a couple of weeks back I now intermittently get the following error:

Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings. The server responded: -ERR [SYS/TEMP] internal server error (#IS6532)'

I POP several accounts and it seems to occur several times an hour (randonly varies across different accounts) whereby I get a popup (no pun intended) asking me to click "ok" to my User Name and Password, which they are all filled out and pointing to the server: pop.mail.yahoo.com. The credentials are valid all I do is click OK an eventually after additional send/receives, it works fine.

I'm trying to eliminate the possibilities that I've thought of:
1. Yahoo email (seems most likely, but I want to confirm before jumping ship).

2. My ISP and internet service (everything else seems fine, but I really don't have a way to validate this from the POPing perspective.

3. My Outlook and/or .pst folder. (Did virus scans, etc. Checked .pst using SCANPST.exe. Everything looks as it should)

Any ideas?


tmpchaos
Requiescat in pace
Co-Lead Mod
join:2000-04-28
Hoboken, NJ
Reviews:
·Optimum Online
I've seen a lot of "Server Hangup" messages on the web interface, especially when trying to delete an email. It's been going on for a few days. It seems they may be having issues.
--
***ATMFAQ***DIFAQ***Kitchen Sink***


dib22

join:2002-01-27
Kansas City, MO
reply to bbear2
Just for information I am not seeing any yahoo mail IMAP issues.


cb14

join:2013-02-04
Miami Beach, FL
reply to tmpchaos
I can confirm that.

bbear2
Premium
join:2003-10-06
94045
kudos:5
reply to tmpchaos
said by tmpchaos:

I've seen a lot of "Server Hangup" messages on the web interface, especially when trying to delete an email. It's been going on for a few days. It seems they may be having issues.

And here I was just about to speculate that it was Yahoo's email servers that are overloaded due to all the scanning they are doing.


NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:12
Reviews:
·SONIC.NET
·Pacific Bell - SBC
reply to bbear2
No ideas, but:

»Mail Issues in houston.....again...anyone else
»E-mail Problem

I could probably find more; it is a long running issue with no apparent resolution.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

bbear2
Premium
join:2003-10-06
94045
kudos:5
reply to bbear2
Anyone with consistently working POP3 yahoomail servers care to share their Incoming and Outgoing configurations?


Nub

@comcast.net
reply to bbear2
SYS/TEMP] internal server error (#IS6532)
Could not retrieve mail.
Account name: "YAHOO"

I've been getting error messages for past three days now. So frustrating!
No clue if it's Outlook or an issue with yahoo

bbear2
Premium
join:2003-10-06
94045
kudos:5
Hummmm, sounds similar. What OS are you running?


gunboy44

@qwest.net
reply to Nub
Ive been having POP 3 problems for a few weeks now. Here is the errror message:

Unable to send or receive messages for the @yahoo.com account.

Server Error: 0x800CCC90
Server Response: -ERR [SYS/TEMP] problem retrieving message.
Server: 'pop.mail.yahoo.com'
Windows Live Mail Error ID: 0x800420CD
Protocol: POP3
Port: 995
Secure(SSL): Yes

bbear2
Premium
join:2003-10-06
94045
kudos:5
Thanks for posting and sorry to hear it's the same for you too. Good to know it's not only me.


Nub

@comcast.net
reply to bbear2
I'm running Mac OS 10.8.4 and Microsoft Outlook for Mac 2011 v13.3.6

bbear2
Premium
join:2003-10-06
94045
kudos:5
reply to bbear2
Tonight was the first hour free of pop errors in nearly 2 weeks. Let's keep our fingers crossed.


IH

@sbcglobal.net
I had this problem since June, 2013. I have discovered a crude work around. You have to re-login to Yahoo at »login.yahoo.com & then initiate a send/receive in outlook & it will go through for a short time about a few minutes.

It does look like a Yahoo problem. I have not been able to figure out on how to report it to them. Moving to google makes sense, except I have my email since 94.

bbear2
Premium
join:2003-10-06
94045
kudos:5
Well that's good to know if and when it comes back. I'm not sure what happened but a short while ago it went away. Poof. Seemed to be on all the email accts at the same time, but not certain.

bbear2
Premium
join:2003-10-06
94045
kudos:5
reply to bbear2
It was clean for several week but has now come back again. I'll try the work around suggestion and let you know. Anyone else having the issue?

BoulderHill1

join:2004-07-15
Montgomery, IL
Reviews:
·AT&T DSL Service
I have not had any errors POPPING yahoo mail.

My settings are:
Incoming= pop.mail.yahoo.com
port 995 SSL/TLS
Secure password unchecked (normal password authentication)

outgoing= smtp.mail.yahoo.com
port 465 SSL/TLS
Secure password unchecked (normal password authentication)

taoman54

join:2013-09-13
Seattle, WA
kudos:1
reply to bbear2
Curious why you guys are using POP3 instead of IMAP4? IMAP is a vastly superior email protocol to use. Works great for me using Outlook 2007 with my free Yahoo account.

Settings:
Account Type: IMAP
Incoming mail server: imap.mail.yahoo.com
Outgoing mail server: smtp.mail.yahoo.com
My outgoing server (SMTP) requires authentication: Checked

Incoming server (IMAP): 993
Encryption Level: SSL
Outgoing server (SMTP): 465
Encryption Level: SSL

bbear2
Premium
join:2003-10-06
94045
kudos:5
said by taoman54:

Curious why you guys are using POP3 instead of IMAP4? IMAP is a vastly superior email protocol to use. Works great for me using Outlook 2007 with my free Yahoo account.

Settings:
Account Type: IMAP
Incoming mail server: imap.mail.yahoo.com
Outgoing mail server: smtp.mail.yahoo.com
My outgoing server (SMTP) requires authentication: Checked

Incoming server (IMAP): 993
Encryption Level: SSL
Outgoing server (SMTP): 465
Encryption Level: SSL

Great question. There's another thread that discusses this in lots of detail pros/cons and why people use imap4 vs. pop3 - »Yahoo email forced upgrade (again)

Bottom line seems to be, it depends on what you are trying to do and how you are wanting to do it.

bbear2
Premium
join:2003-10-06
94045
kudos:5
reply to bbear2
Well we had a few months of it working but since the past few days these s/r errors have come back. Anyone else experiencing the same recently?


dib22

join:2002-01-27
Kansas City, MO
said by bbear2:

Well we had a few months of it working but since the past few days these s/r errors have come back. Anyone else experiencing the same recently?

No issues this entire time on yahoo IMAP service.

BoulderHill1

join:2004-07-15
Montgomery, IL
Reviews:
·AT&T DSL Service
reply to bbear2
I'm not having issues.

Are you leaving a copy of the emails on the server?

I have found on occasion that when the server inbox has a lot of items in it that I would get errors. Or if there is one problem email such as a bounceback.

Deleting these from the server cleared up any issues. Or just moving them to a subfolder


VinceS

@exetel.com.au
In Australia I have tarted getting this issue over the last 3 weeks. It has happened many times over the years, stays for a few weeks. Sometimes that bad I take the yahoo accounts out of the auto check (in Outlook) list and put them in their own manual check group. Never had the issue with gmail or personal domains, only Yahoo.

I thought when about 8 months ago I changed to the security settings posted above the issue was rmanently fixed. Alas no. However as part as the set-up to those settings I accepted the defaults, which included ticking the box for "leave messages on server for 2 weeks then delete". I unticked that a few hours ago and the problem has apparently stopped! I also bumped the server timeout to 2 mins while I was fiddling, but doubt this is relevant as the popup password etc box comes up pretty quickly.

Alas as I was just about to push enter the damn box popped up. Kinda makes this a meaningless post but part of the rich tapestry ... now, better read about that imap4 stuff, maybe the answer lies there.....

bbear2
Premium
join:2003-10-06
94045
kudos:5
reply to bbear2
Well yahoo severs are at it again. The past few days, tons of server errors while popping. Geeze, you'd think they could figure this out once and for all.


Hard Harry

join:2010-10-19
Narragansett, RI
kudos:2
Reviews:
·Cox HSI
I say set up a forwarding rule and message and switch to Gmail. Not a fix for the legitimate problem posted, but just a suggestion. You can even integrate your Yahoo account into Gmail so you can check both during the transition. And who knows, maybe Yahoo > Google > User will work better then Yahoo > User.

»help.yahoo.com/kb/mail/SLN3525.html

»www.guidingtech.com/1601/integra···l-gmail/


TreeTopFlyer

join:2001-12-14
Houston, TX
reply to bbear2
said by bbear2:

I'm trying to eliminate the possibilities that I've thought of:
1. Yahoo email (seems most likely, but I want to confirm before jumping ship).

2. My ISP and internet service (everything else seems fine, but I really don't have a way to validate this from the POPing perspective.

3. My Outlook and/or .pst folder. (Did virus scans, etc. Checked .pst using SCANPST.exe. Everything looks as it should)

Any ideas?

IMHO probably because of their "close" alliance with Microsoft . . . if you lie down with dogs you get up with fleas.

I've been having the same issue with Yahoo POP for the last 4 months. I should switch to IMAP since that is what I use for the rest of my email accounts but I've decided to just let my long time personal Yahoo account die when this subscription period is up. I've still got 8 or 9 months to get friends and family moved over to my personal GMail account.

I'm really trying to distance myself from anything MS . . .


dib22

join:2002-01-27
Kansas City, MO
reply to bbear2
Just another FYI, I have had no issues with yahoo's IMAP service.


paulsimpson

@58.106.65.x
my pop - pop.mail.yahoo.com.au - has been terrible for the last few nights.
Some accounts ok, some keep failing. Timeout problems (?)
About midnight it all starts working ok.
If Yahoo have a problem it would be really good if they had an info page telling up of outages.
Then at least i dont have to sit here all night doing repeat POPs
Or do i have to pack it all in and go to Google :-(

bbear2
Premium
join:2003-10-06
94045
kudos:5
reply to dib22
Same here. For the times that I imap the same accounts with the POP3 issue, imap doesn't seem to hiccup. That said, I'm not sure I would notice imap errors as obvious as POP3 errors. I have noticed imap syncs taking a much longer time than "normal".

bbear2
Premium
join:2003-10-06
94045
kudos:5
reply to bbear2
Click for full size
And the trouble continues...