dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1652
share rss forum feed


MK

@cablevision.com

RDP access through new Arris modem

Hello,
I just got the new ARRIS modem sent to me. I installed it and registered it, and everything on my internal network works as expected.

The problem I'm having is I can't RDP into my PC anymore. I have my router configured to forward port 3389 to the pc, before I installed the new modem it worked fine.

I googled a little and found that you should be able to telnet 10 192.168.100.1 to access the modem. I get connection refused when I try to get into it.

I tried using Putty's telnet and also MSDOS telnet....no luck.

Has anyone encountered this, and know a solution? Thanks!

TheWiseGuy
Dog And Butterfly
Premium,MVM
join:2002-07-04
East Stroudsburg, PA
kudos:3
Any chance the public IP changed and you are not RDPing to your machine?


MK

@cablevision.com
reply to MK
Yes the public IP did change, but I caught that and am trying to RDP to the new IP.


Thinkdiff
Premium,MVM
join:2001-08-07
Bronx, NY
kudos:11
You won't be able to telnet into the modem - that access is disabled. Even if you could, there's nothing in there that would help for this issue.

Can you try changing the WAN-side port in your port forwarding rule to something more obscure? Maybe 4489? Keep the internal port set to 3389. Then try to connect to yournewIP:4489
--
University of Southern California - Fight On!

MK

join:2013-07-24
reply to MK
ThinkDiff,
Thanks, I'll try that when I get home later and let you know.


IllIlIlllIll
EliteData
Premium
join:2003-07-06
Hampton Bays, NY
kudos:7
reply to Thinkdiff
said by Thinkdiff:

You won't be able to telnet into the modem - that access is disabled. Even if you could, there's nothing in there that would help for this issue.

Can you try changing the WAN-side port in your port forwarding rule to something more obscure? Maybe 4489? Keep the internal port set to 3389. Then try to connect to yournewIP:4489

if CV is actually adding an MIB filter for port 3389 on the customer side modem, then id be pretty PO'ed about it.
there are already a slew of ports filtered on the cable modem side, specifically concerning port numbers that were used for remote access trojans many years ago that have no bearing or can even be operational at this point on current operating systems such as windows 7 & 8.
gee, lets block 6588 modem side because a remote access trojan used it back in 1998 on windows 98 2nd edition.
--
Suffolk County NY Police Feed - »www.scpdny.com
PS3 Gaming Feed - »www.livestream.com/elitedata

MK

join:2013-07-24
reply to MK
ok guys thanks for your time, my fault!

I needed to reboot my PC. I never actually tested rdping from inside until just now... it failed there also, so I realized my pc must be the problem. After a reboot a bunch of papers my wife printed the other day came out of the printer , and rdping works through 3389 now

-MK