dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
19
share rss forum feed


SMC_QoS

@comcast.net
reply to sef

Re: [Business] Comcast Business class -- uploading kills connect

said by sef:

said by SMC_QoS :

In your case the problem sounds as if it is directly caused by the asymmetric (not asynchronous) nature of an HFC connection

Note that I said it's behaving AS IF it is synchronous instead of asynchronous.

The asymmetric nature is irrelevant; you can have this particular class of problem with a fully symmetric connection. If it's a synchronous communication, however, then data can only be transmitted in one direction at a time. And that's how it's behaving.

I know IP and above rather well.

In that case, possibly what you really meant to say was half vs full duplex, not asynchronous vs synchronous (and neither of those terms are directly related to IP networking).

And FWIW, the symptom you describe is a classic asymmetric upstream capacity problem, and is a more likely explanation than either a half/full duplex or asynchronous/synchronous misconfiguration in the SMC gateway firmware (although it might not hurt to check the SMC gateway's switch port interface status/settings).

And good luck resolving your problem.


same_ole

@comcast.net

1 edit

said by SMC_QoS :

And FWIW, the symptom you describe is a classic asymmetric upstream capacity problem, and is a more likely explanation than either a half/full duplex or asynchronous/synchronous misconfiguration in the SMC gateway firmware (although it might not hurt to check the SMC gateway's switch port interface status/settings).

I think he explained things as clearly as possible with this:

No, this is a new problem. It did not happen before 2 weeks ago.

So, to reiterate: old firmware, this did not happen; new firmware, this does happen.

So how is this not a firmware issue? You completely missed one of the main points.
Expand your moderator at work


mb

join:2000-07-23
Washington, NJ
reply to same_ole

Re: [Business] Comcast Business class -- uploading kills connect

The timing relationship to the firmware update could be anecdotal and the issue could be related to something else. There was a lengthy thread here a while back about how saturating your uplink negatively affects your downlink.



SMC_QoS

@comcast.net
reply to same_ole

said by same_ole :

said by SMC_QoS :

And FWIW, the symptom you describe is a classic asymmetric upstream capacity problem, and is a more likely explanation than either a half/full duplex or asynchronous/synchronous misconfiguration in the SMC gateway firmware (although it might not hurt to check the SMC gateway's switch port interface status/settings).

I think he explained things as clearly as possible with this:

No, this is a new problem. It did not happen before 2 weeks ago.

So, to reiterate: old firmware, this did not happen; new firmware, this does happen.

So how is this not a firmware issue? You completely missed one of the main points.

You will not find anywhere in any post I made in this thread any suggestion that the problem was not a firmware issue. The point it that the firmware issue is a lack of QoS support, and that problem has always been present in the SMC gateway (that the OP has only noticed it since the most recent firmware update is simply coincidental/irrelevant).

But speaking of missing the point, apparently you missed the simple point that by externally applying rate limiting QoS, the OP was able to eliminate the upstream saturation problem:

said by sef:

It turns out that the managed switch I got has a bandwidth option. Limiting outbound bandwidth to about 7mbits/sec works around the issue.