dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1166
share rss forum feed

evm

join:2013-07-25

VMedia Cable

Click for full size
Speedtest Results 2013/07/25
Click for full size
Modem Stats SB6120
Hi,

I recently purchased VMedia Cable 45/4 in the York Milles POI. For the first few days it went ok getting around 35 and 3. Today however, I have been getting only 5/3 sometimes 6/3. The signal readout from the modem seems ok (which btw is a Motorola 6120). I also tried to bypass my router with no dice. I didn't really touch anything so I am wondering what is with the such slow speeds and can it be fixed? I am hoping George will respond here so we can quickly fix what ever may be the broken. I will attach a screenshot of the signal page and a speedtest.net result.

Thanks in advance
-evm


BTC Kevin

join:2011-10-01
Nepean, ON
kudos:1

1 edit
ya a bunch of us have made notice of a sudden drop to 1.5/3/6 mbps on downloads today.

That said, 11-12 dbmV is kinda high. it's still in technical spec. But it's at max for what Canadian cable co's want.

evm

join:2013-07-25
The speeds have gotten better, around 15 mbps now. Also the power levels have lowered themselves to around 8-9. I wonder what caused the power spike.


BTC Kevin

join:2011-10-01
Nepean, ON
kudos:1
Probably to over come some RF noise.

Also Teksavvy (TSI forums) has mention that they are seeing a issues with RF signals. As well as a routing issue with Greensboro.

I'm in Ottawa, but I know from tracert's that my connection goes from Ottawa and passes through the Greensboro phub in Toronto. Presumable this is the source of slow speeds for me. As my RF is perfectly fine always.

zipperhead

join:2009-01-07
Ajax, ON
reply to evm
Noticed my connection slowed to a crawl yesterday but seems to be back to normal this morning.


elwoodblues
Elwood Blues
Premium
join:2006-08-30
Somewhere in
kudos:2
reply to evm
Watch this for an evening trend.. if it continues, then ciktel has run out of capacity.


Doctor9

join:2012-11-26
Reviews:
·TekSavvy Cable
·Mobilicity
·WIND Mobile
·Start Communicat..
·CIKTEL Telecom
reply to evm
You say you are on the Yorkmills POI? To the best of my knowledge that's my POI as well. I was reading this topic around 12-1 when you made your posts. I did a speed test right after and everything was working for me, actually it was a little bit faster than usual.

Not saying there isn't a problem with perhaps many other users who don't post on this forum, but everything was okay for me.

Edit -

Wait a second. I can't be on the Yorkmills POI. I am never get any more or any less than 1 on the upload, which would indicate the POI hasn't been upgraded yet.

So disregard my post please.


elwoodblues
Elwood Blues
Premium
join:2006-08-30
Somewhere in
kudos:2
You guys are all on the APOI which is York


Doctor9

join:2012-11-26
Reviews:
·TekSavvy Cable
·Mobilicity
·WIND Mobile
·Start Communicat..
·CIKTEL Telecom
reply to evm
Here's my speedtest as of a minute ago. I'd say this is pretty typical. From these results I almost think I'm on the 28/1 profile pre-ATPIA. My upload is always exactly 1.0, sometimes 0.99. Never 0.98 or less.



evm

join:2013-07-25
reply to evm
Click for full size
Well whatever happened last night, it corrected itself. Although if this is a lack of bandwidth from CIK then should this mean it will happen every evening or so?

PS. I only say York Milles because I can see a fairly large rogers building on York Milles from my balcony. It has tons of satellites on it. Maybe around 1-2km distance.

Fraoch

join:2003-08-01
Cambridge, ON
kudos:2
Reviews:
·TekSavvy Cable
reply to Doctor9
said by Doctor9:

Here's my speedtest as of a minute ago. I'd say this is pretty typical. From these results I almost think I'm on the 28/1 profile pre-ATPIA. My upload is always exactly 1.0, sometimes 0.99. Never 0.98 or less.

You can be on a TPIA 28/1 plan but on an ATPIA network. For example any TekSavvy customer who did NOT contact TSI after their POI got upgraded are grandfathered into their old speeds, even though they're on ATPIA.

Your modem will retain its old speed profile until a new one is sent to it. That can take a while after an upgrade and some users do fall through the cracks and don't get the speed upgrade.

I'm not sure if VMedia automatically upgrades speeds once a POI is upgraded.

That said, when I was on 28/1 my upload speed always measured 0.99 or 0.98, never exactly 1.00 so something odd could be happening here. However now that I'm on 35/3, upload never measures 1.00 or less, so this speed test is a bit confusing. Try the Beanfield or Nexicom servers?
--
TekSavvy 35/3 cable - Technicolor DCM476 - Ubiquiti EdgeRouter Lite - Amer Networks SGD8 switch - ASUS RT-N66U (as WAP)


Doctor9

join:2012-11-26
Thanks very much Fraoch. Your information was very helpful to me. I've used some of it in my email to CIK tech support. Let's see what they say.

Thanks very much again.

evm

join:2013-07-25
reply to evm
I had a little chat online with an VMedia rep.

---------
evm: Slow speeds in the evenings, also never obtaining 45/4.
Sai: Hello Evm
Sai: The slow speed issue would be resolved by tomorrow, as there is upgrade process happening form rogers end.
evm: Oh ok
Sai: This would be Resolved soon.
Sai: Welcome Evm
evm: I am also wondering after the upgrade will I be placed on the 45/4 speed?
Sai: let me just pull up your account
Sai: Is the account under -------------------------------------?
evm: that is correct
Sai: We shall be getting the speed you have subscribed for
evm: can you tell me what speeds they are?
evm: I want to double check to make sure they are correct
Sai: you have subscribed for Cable Internet 45
evm: Thank you very much
Sai: Your Welcome
-------------------

Hopefully by tomorrow everything will be fixed.


elwoodblues
Elwood Blues
Premium
join:2006-08-30
Somewhere in
kudos:2
I got a month, so I'll be watching closely.


MJB

join:2012-01-29
can we get rogers to push faster speeds than 150mbits.... upload as well... vmedia needs to sell 150mbit package

Fraoch

join:2003-08-01
Cambridge, ON
kudos:2
Reviews:
·TekSavvy Cable
said by MJB:

can we get rogers to push faster speeds than 150mbits

Err, have you seen how much they charge for 150 Mbit?!?

Their FTTH pricing for 250/250 may give an indication as to how much they'd charge for something faster. Prepared to pony up $150+/month?


elwoodblues
Elwood Blues
Premium
join:2006-08-30
Somewhere in
kudos:2
reply to MJB
Why would you need more the 150mbs? You want to download the entire internet in one day? Everyday?


MJB

join:2012-01-29
..... 23TB.... kinda hard to pay bills if you have no job.... meaning i can do a job but my disability ****s me....

evm

join:2013-07-25
reply to evm
Just as an update: this evening was not as bad as last evening. The slowest speeds I recorded on speedtest.net were around 15 down and around 2 up. It is not bad but whatever rogers is doing I hope they fix it or whatever because that still seems little compared to the 45/4 plan we were promised to get after the upgrade. (Not to sound like an asshole but meh)


TypeS

join:2012-12-17
London, ON
kudos:1
Reviews:
·TekSavvy DSL
·TekSavvy Cable
reply to Fraoch
said by Fraoch:

said by Doctor9:

Here's my speedtest as of a minute ago. I'd say this is pretty typical. From these results I almost think I'm on the 28/1 profile pre-ATPIA. My upload is always exactly 1.0, sometimes 0.99. Never 0.98 or less.

You can be on a TPIA 28/1 plan but on an ATPIA network. For example any TekSavvy customer who did NOT contact TSI after their POI got upgraded are grandfathered into their old speeds, even though they're on ATPIA.

Your modem will retain its old speed profile until a new one is sent to it. That can take a while after an upgrade and some users do fall through the cracks and don't get the speed upgrade.

I'm not sure if VMedia automatically upgrades speeds once a POI is upgraded.

That said, when I was on 28/1 my upload speed always measured 0.99 or 0.98, never exactly 1.00 so something odd could be happening here. However now that I'm on 35/3, upload never measures 1.00 or less, so this speed test is a bit confusing. Try the Beanfield or Nexicom servers?

But Doctor just signed up for CIKtel recently, I think with 2 accounts now. So he would've ordered the new ATPIA speeds as the older wouldn't be offered. If he got put on 28/1, its more than likely the area he is on is still connected to a disaggregated POI.

Although I thought it was CIKtel's plan to be full upgraded by now.

evm

join:2013-07-25
reply to evm
Another update in-case anyone still cares: Evening came around and slow speeds again, kinda annoying, hard to load websites sometimes.

evm: Internet is very slow right now getting an average of 3mb/sec down and 2.86mb/sec upload.
Sai: Hello Evm
Sai: It is our understanding that The slow speed issue would be resolved by tomorrow. We have been told that the upgrade being carried out by Rogers should be completed by then.Unfortunately we do not control that process and frankly we have been disappointed before, but we are monitoring it closely.
Sai: We would be sending email to all our customer mentioning the reason for the slow speed issue and the steps taken to resolve this issue
evm: ok, until then what am I supposed to do? I am having a very hard time loading websites.
Sai: I understand your concern Evm, but we we are working hard to get this resolved
evm: Alright, if I have these problems tomorrow I will come back. Thank you.
Sai: Sure Evm

Edit: They keep on saying tomorrow but I don't know about it.


Doctor9

join:2012-11-26
Reviews:
·TekSavvy Cable
·Mobilicity
·WIND Mobile
·Start Communicat..
·CIKTEL Telecom
reply to TypeS
Yes. The other account on CIK now is not connected to the same POI. That account is getting the speeds as advertised. The personal account is not.

From the speed tests I've been doing I may be on the unadvertised 35/1 account. Which (correct me if I'm wrong) is actually available on disaggregated POI's. They may have put me on the 35/1 account until 45/4 is in place. That's just a guess.


jmck
formerly 'shaded'

join:2010-10-02
Ottawa, ON
Reviews:
·TekSavvy DSL
·Start Communicat..
reply to evm
said by evm:

Edit: They keep on saying tomorrow but I don't know about it.

that's a typical shitty tech support response to get you to go away.