dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
611
share rss forum feed


icallyou604

@telus.net

v1000 problem after resetting from bridge mode.

I was running a double NAT witht the v1000 and my n750 router fine before i tried to get into bridge mode. After failed attempt at bridge mode, i factory resetted both my v1000 and n750 to default.
Im having problem running double NAT for some reason, i think because i changed the subnet to 255.0.0.0 in my router when i was in bridge mode.

My internet works fine with my computer directly connected to the LAN port of the V1000.
i get a normal subnet of 255.255.255.0

but when i connect my computer to the LAN of my N750 router, with the LAN of N750 connecting to LAN of V1000.
i get a subnet of 255.0.0.0
i tried changing the subnet in the IP4, still doesnt work.
somehow my subnet is still messed up from the bridge mode configs, keeps getting old subnet even after i change the subnet setting my my router to 255.255.255.0 or in the IPv4.
how do i fix this?


icallyou604

@wind.ca
Im gonna give bridge mode another shot. Does any know what setting to change to get it working with wdr4300? Right now I have the LAN of v1000 connected to the Wan of the 4300. getting yellow exclamation with no internet access, what setting and what tomato should I be using?