dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5072
share rss forum feed

bjcsoln

join:2013-08-03

Factory Reset of ActionTEC V1000H not working

Trying to reset router to an earlier version so I can log in and enable bridging to connect up my Asus router. I tried following the steps suggested to reset the V1000H including removing all of the input cables, holding down reset switch until power light goes red (did this a 3rd time and had the switch held down for 30s), and then powering off and on the router.

All that happened was the admin password needed to be changed, and it kept coming back with the TELUS 31.30L.57 firmware.

I noticed on the actionnet label that it had an earlier firmware version listed (.48) so I was hoping this would work.

Any suggestions?


Tornado15550

join:2012-12-16
Canada
Reviews:
·TELUS
Factory resetting the V1000H simply resets all settings and options back to default.
It doesn't revert the firmware. Once your firmware has been upgraded, you can't downgrade back.
What you can do is use a root password and see if the .57 firmware lets you log in (as a recent patch disabled the root logins, but you can still try and see if it works), and then use a custom firmware (from this forum) to downgrade back to 48.

Telus forum users, please correct me if I'm wrong.


humanfilth

join:2013-02-14
cyber gutter

2 edits
reply to bjcsoln
Supposedly the TELUS 31.30L.57 firmware still allows for the TELUS 31.30L.55 firmware logins of root with password starting with obscured 3

Before pushing the reset button, Unplug the phone line from the gateway or unit will update to new passwords as soon as it shakes hands and then starts kissing with the dslam. Access root to bridge it before plugging the phone line in again, including Turn off tr-069 before plugging in the phone line again.

On occasion you need to use a browser that is not firefox(use chrome or IE) as that may cause page load errors or the setting not properly saving.
Set a regular user password. The root login should be there already in its hidden format.

Maybe one of these years, the Telus team of gateway programmers(or is that Actiontec and Zyxel programmers) will add an option for bridge mode that is just a one click button that does all the needed settings.
Even though people will scream at support when they try to get back out of bridge mode.

--
Two things are infinite: the universe and human stupidity; and I'm not sure about the universe

bjcsoln

join:2013-08-03
Well, some of the .55 firmware logins still work (after reset), and some additional functionality was available, unfortunately bridge mode still was not.

What was available was the option to upgrade the firmware, however when I tried to load a previous v.48 firmware TELUS image (one of the other solutions proposed) it did not work. The router reported an "error' with the image, which I think TELUS added.

I had to go with putting my other router in the DMZ and leave it at that. I guess it is at least a bit of a win.


jed
Premium
join:2001-07-06
Alberta, Can
kudos:1
I haven't flashed one in awhile, but can you tftp the image?

bjcsoln

join:2013-08-03
Unfortunately that is beyond my skill set. For what I know how to do, just being able to put a separate router in the DMZ will get me what I need. I was just hoping to go to the bridge mode as it really is the better way then the DMZ bandaid.