dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed


RizzleQ
The Sage

join:2006-01-12
Windsor, ON
kudos:2
Reviews:
·TekSavvy DSL
·TekSavvy Cable
reply to syntaxerr0r

Re: [DSL] Crappy upload speed

Considering there is no profile with upload between 800 and 1088, it looks like you're on the al1_d19456-5056_u1088-256 profile and getting partial upload sync. If the source of this problem isn't the modem, this should be corrected in the upgrade to 25/10 either by Telecon or Bell. If worse comes to worst a ticket may be required.

On that same page you can click on Details at the top right. Post the SN Margin found there to help see what kind of noise is causing this problem.



Mike2009

join:2009-01-13
Ottawa, ON
kudos:3
Reviews:
·TekSavvy DSL

said by RizzleQ:

Considering there is no profile with upload between 800 and 1088, it looks like you're on the al1_d19456-5056_u1088-256 profile and getting partial upload sync. If the source of this problem isn't the modem, this should be corrected in the upgrade to 25/10 either by Telecon or Bell. If worse comes to worst a ticket may be required.

On that same page you can click on Details at the top right. Post the SN Margin found there to help see what kind of noise is causing this problem.

Yeah something is wrong on the upstream. Call Teksavvy.

syntaxerr0r

join:2008-05-27
East York, ON
kudos:1
reply to RizzleQ

Here's the rest of the stats:

Link Information

Uptime: 15 days, 15:48:37

DSL Type: G.992.5 annex A

Bandwidth (Up/Down) [kbps/kbps]: 856 / 19.455

Data Transferred (Sent/Received) [kB/kB]: 0,00 / 0,00

Output Power (Up/Down) [dBm]: 12,5 / 7,5

Line Attenuation (Up/Down) [dB]: 2,5 / 7,0

SN Margin (Up/Down) [dB]: 6,5 / 10,0

Vendor ID (Local/Remote): TMMB / IKNS

Loss of Framing (Local/Remote): 0 / 0

Loss of Signal (Local/Remote): 0 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): 0

Error Seconds (Local/Remote): 0 / 0

FEC Errors (Up/Down): 65.355 / 0

CRC Errors (Up/Down): 65.355 / 86

HEC Errors (Up/Down): 0 / 72


Anything looking suspicious?



RizzleQ
The Sage

join:2006-01-12
Windsor, ON
kudos:2

Attenuation is low so it's not a distance issue but SN Margin is unacceptable at 6.5 dB. TSI will have to look into this so I'd give them a call or post in Direct to have them take a look.


syntaxerr0r

join:2008-05-27
East York, ON
kudos:1

said by RizzleQ:

Attenuation is low so it's not a distance issue but SN Margin is unacceptable at 6.5 dB. TSI will have to look into this so I'd give them a call or post in Direct to have them take a look.

Thanks, will do. However, since I'm gonna order 25/10 to have it installed in 2-3 weeks, I wonder if it's worth it. I'll try pulling stats by connecting the modem directly at the demarc to see if I have an internal wiring issue though.