dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
858
share rss forum feed


Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable

[Cable] Skype is just crapping on my current 1mbps upload.

It's not even like my webcam is HD or anything, it's uploading anywhere between 60 and 70 kb/s. I Can barely get a stable video call going to someone without the connection bar turning yellow or red. I go all fuzzy and pixelated to the other person..ugh. This seems to go through fits, and I did a winmtr test to their IP address and I'm getting no packet loss, and they aren't to be either. And yes, their download speed can handle my measly little 70 kb/s

Before you ask if my computer can handle skype video calls.. yes. i7 3770k, 8gb ram, etc..

The skype support staff are useless. Anyone here have any suggestions? my QoS is set to prioritize video calling over all, and my router isn't capping speeds right now.

Using asus rt-n66u router. I know this will be pretty much fixed once I get 10mbps upstream but until then, It's just seriously annoying and every other video chat works fine



fluffybunny

@teksavvy.com

remove QoS completely. let your router do hardware forwarding. also install shibby tomatousb on it and monitor upstream + downstream using the real time bandwidth thingy. see if there is anything else leeching your upload.



evil_gusgus

join:2008-04-14
London, ON
reply to Optional

Sometimes skype is crappy like that. I've experienced it when skype ing someone with a 20/20 fiber connection. ...it can be caused by high ping.


MaynardKrebs
Heave Steve, for the good of the country
Premium
join:2009-06-17
kudos:4
reply to Optional

It's just all your data being scarfed by a Microsoft-NSA worm which automatically sets itself to highest priority.


34764170

join:2007-09-06
Etobicoke, ON

All your bits are belong to us.


JohnYYC25

join:2011-01-26
Calgary, AB
reply to Optional

I've had the same problem on a 100/100 fibre connection. Problem usually cleared up in a couple hours at most.


JohnYYC25

join:2011-01-26
Calgary, AB
reply to 34764170

»www.youtube.com/watch?v=55D-ybnYQSs&hd=1

34764170

join:2007-09-06
Etobicoke, ON
reply to JohnYYC25

I'd be pretty pissed if I had a 100/100 fibre connection that could only upload at 60 KBps - 70 KBps.


JohnYYC25

join:2011-01-26
Calgary, AB

It was just Skype for some reason. Hasn't happened to me in a few months now.



tigerpaw509

join:2011-01-19
reply to Optional

Traffic jam some where.