dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
487
share rss forum feed


Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable

[Cable] Anyone lagging out today in the GTA?

My connection isn't dropping to the point of a yellow ! over the network on windows, but I get completely disconnected from Skype/World of Warcraft/Starcraft 2, downloads stop. 10 seconds later it's back. 5-20 minutes later it happens again, driving me nuts. Anyone else experiencing this today?


yo2boyftw

join:2013-02-25
Mississauga, ON

Fine for me in Mississauga. Could be local node congestion?


The Mongoose

join:2010-01-05
Toronto, ON
Reviews:
·TekSavvy Cable
reply to Optional

said by Optional:

My connection isn't dropping to the point of a yellow ! over the network on windows, but I get completely disconnected from Skype/World of Warcraft/Starcraft 2, downloads stop. 10 seconds later it's back. 5-20 minutes later it happens again, driving me nuts. Anyone else experiencing this today?

Signal stats?


Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable
reply to Optional

My signals are all 40+, some 45 return and forward. I've got a 0 channel on the return that has power and it shouldn't.. STILL Waiting for a roger's ticket to fix it, but this problem is new, which is why I didn't figure it was related to my previous issues.


The Mongoose

join:2010-01-05
Toronto, ON
Reviews:
·TekSavvy Cable

You should post a picture of them if possible..."40+" is a good thing if it's referring to SnR, not so good if referring to power levels. Meanwhile IIRC you're still on the old TPIA network...I guess TSI congestion is possible, but seems incredibly unlikely at this time of day. More likely it's a Rogers issue, unfortunately.



Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable
reply to Optional

I checked it during one of it's spaz attacks of lag and it read the same

I had like 30-80% packet loss to teksavvy.com starting with the second jump after my router.. weird.

Im nervous to restart the modem because last time I Did that.. I lost internet for 2 days..

The Mongoose

join:2010-01-05
Toronto, ON

Yeah, nothing wrong there. Have you already posted tracerts during one of the issues?



Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable

No, I didn't save it because i got distracted by a phone call. If it happens again i'll save it in winmtr.

in one of my threads in direct they told me to restart my router, which i didn't think I had to do anymore on this beastly dark knight rt n66u from asus but meh, it may have fixed the problem I've been okay so far.


The Mongoose

join:2010-01-05
Toronto, ON

N66U is a fine router...are you running stock firmware or Tomato?



Optional

join:2012-02-26
Mississauga, ON

I'm actually running merlin on it right now, can't say I liked tomato.



Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable

|---------------------------------------------------------------------------------- --------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 148 | 148 | 1 | 3 | 6 | 3 |
| 10.125.29.129 - 33 | 65 | 44 | 8 | 10 | 25 | 10 |
| 69.63.242.78 - 37 | 61 | 39 | 10 | 14 | 27 | 16 |
| wolfedale.cable.packetflow.ca - 29 | 69 | 49 | 6 | 11 | 36 | 6 |
| wolfedale.cable.packetflow.ca - 27 | 72 | 53 | 6 | 14 | 36 | 12 |
| 2110.ae0.agg01.tor.packetflow.ca - 33 | 65 | 44 | 10 | 13 | 24 | 15 |
| bdr01.chatham.teksavvy.com - 33 | 65 | 44 | 14 | 19 | 34 | 18 |
| www.teksavvy.com - 29 | 69 | 49 | 13 | 19 | 31 | 21 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Well it just happened again and that's what I got.. did teksavvy.com as the host.


TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7

Ok...see in this case you are getting packet loss right on the first hop which indicates CMTS congstion. We need to open a ticket with Rogers.



Optional

join:2012-02-26
Mississauga, ON

Is that what it is? okay.. well..... i've had a ticket open about a signaling issue into my house for like a week now... good luck with that =(


The Mongoose

join:2010-01-05
Toronto, ON
Reviews:
·TekSavvy Cable
reply to TSI Gabe

said by TSI Gabe:

Ok...see in this case you are getting packet loss right on the first hop which indicates CMTS congstion. We need to open a ticket with Rogers.

Gabe, know you're busy but if you get a chance...could this also be at the node level? If not, what about those stats tipped you that it's the CMTS? And by CMTS congestion, what exactly do you mean?


zxvf214324

@teksavvy.com
reply to Optional

|---------------------------------------------------------------------------------- --------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 60 | 60 | 0 | 0 | 7 | 0 |
| 10.126.228.129 - 0 | 60 | 60 | 7 | 11 | 28 | 12 |
| 69.63.242.37 - 0 | 60 | 60 | 11 | 16 | 33 | 12 |
| 24.156.156.129 - 0 | 60 | 60 | 9 | 14 | 30 | 13 |
|2110.ae0.bdr04.tor.man.teksavvy.com.packetflow.ca - 10 | 44 | 40 | 12 | 16 | 36 | 13 |
| 72.14.212.134 - 41 | 22 | 13 | 10 | 12 | 20 | 13 |
| 209.85.255.232 - 7 | 48 | 45 | 10 | 15 | 38 | 11 |
| 72.14.239.73 - 0 | 60 | 60 | 10 | 15 | 29 | 15 |
| yyz08s10-in-f9.1e100.net - 2 | 56 | 55 | 10 | 14 | 27 | 15 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

i get loss too D: happening the last few days


Optional

join:2012-02-26
Mississauga, ON
reply to Optional

My ping/latency is fricken HORRIBLE right now.. its like 200-300 to servers around me in the GTA. My latency on Starcraft 2 has like 3 second delay... wtf.....


geokilla

join:2010-10-04
North York, ON
Reviews:
·TekSavvy Cable

said by Optional:

My ping/latency is fricken HORRIBLE right now.. its like 200-300 to servers around me in the GTA. My latency on Starcraft 2 has like 3 second delay... wtf.....

The lesson I learned is not to play SC2 at night. Unfortunately that's the only time I got to play.