dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
9
share rss forum feed


Optimus2357
Premium
join:2010-11-21
West Warwick, RI
kudos:3
reply to MarkRH

Re: [ALL] Youtube HD. Please post Pings/Tracert/Data (Long Post)

@Mark Good advice. I didn't think to do that in the first place because I wasn't looking for something PC specific since, but that does at least isolate the source. Here is a small sample of the netstat while streaming about 30seconds of Youtube content at 480p. This is when the problem was only occurring moderately. I could stream 720p, but slow to buffer and unable to do 1080p, which i normally can with ease. Is it normal for it to keep opening multiple sources for the same content? Also, note the 174.76.229.x range. Last, Mark, are you, or were you, experiencing the problem when that tracert was done?

TCP 192.168.1.169:11882 174.76.229.104:http ESTABLISHED
[chrome.exe]
TCP 192.168.1.169:11883 lga15s28-in-f11:https ESTABLISHED
[chrome.exe]
TCP 192.168.1.169:11885 lga15s34-in-f12:https ESTABLISHED
[chrome.exe]
TCP 192.168.1.169:11886 174.76.229.104:http ESTABLISHED
[chrome.exe]
TCP 192.168.1.169:11887 174.76.229.113:http ESTABLISHED
[chrome.exe]
TCP 192.168.1.169:11890 lga15s28-in-f25:http ESTABLISHED
[chrome.exe]
TCP 192.168.1.169:11891 174.76.229.84:http ESTABLISHED
[chrome.exe]
TCP 192.168.1.169:11892 174.76.229.94:http ESTABLISHED
[chrome.exe]
TCP 192.168.1.169:11893 174.76.229.94:http ESTABLISHED
[System]
TCP 192.168.1.169:11894 174.76.229.79:http ESTABLISHED
[System]
TCP 192.168.1.169:11895 174.76.229.79:http ESTABLISHED
[System]
TCP 192.168.1.169:11896 174.76.229.79:http ESTABLISHED

Any idea what the " lga15s28-in-f25" is? I see similar domains(?) through out the Netstat. Maybe Ads? I have Adblocker though, and they seemed to occur when using MSIE too which I don't have Ad Blocker on.

@ JoshuaCA Good read. Just did a quick glance so far, but do you suspect some kind of issue between one of the CDN and Cox the way Cognet has issue with Verizon? I ask because RI is usually a good example of what stuff will be like across other markets. Probably because the competition is so rough up here, Cox seems to bring their A game. Or maybe something else. ::shrug::



Optimus2357
Premium
join:2010-11-21
West Warwick, RI
kudos:3

1 edit

@BryanInPHX I haden't use Namebench in a while, and when I finished, it was showing google.com as "hijacked" Did this happen with you? Seems its a bug with some routers and how they tunnel the DNS request and/or if the namebench App has old IP's. Either way it came back as my current DNS is the fastest.

Another odd thing I noticed is some videos are coming up as HTML5 even though I have disabled the HTML5 trial. I was taking part in it some time ago, but that was one of the first thing I tried disabling when having the issue. Why would Youtube be showing me HTML5 if not part of the trial? Are some video's on youtube just encoded that way?

::Edit:: It "possible" that I might have stumbled apon something. I was reading the google thread below about people getting locked in HTML5. The fix it to go to »www.youtube.com/html5 join the trial, then quit the trial. I don't know if it did anything to help with my problem, but it fixed the HTML5 glitch and it seems Youtube is running faster. It may just be happening to run faster right now though. Only time will tell.

»productforums.google.com/forum/#···U41VxYvI



MarkRH
Premium
join:2005-02-08
Oklahoma City, OK
reply to Optimus2357

No, I wasn't having any problems playing the video at the time. I really haven't had any issues with YouTube lately. No buffering or anything.