dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4066
share rss forum feed

Realstreets

join:2013-08-14
Minneapolis, MN

Actiontec C1000A modem/router, timed out/packet loss problem

Hi, I have a Actiontec C1000A modem-router combination on a CentruyLink high speed dsl. I had no problems at first but about a month ago I started getting "timed out" problems on wifi, where the connection will drop for a few seconds. Laptops (Windows 7) and cellphone (android) all have the problem, which was determined through ping testing 192.168.0.1. I don't have any problem with a wired connection. So far I have:

Factory Reset the the modem.
Tried uncommon wifi channels
Update firmware on modem and network card
Change encryption type

Finally I called CenturyLink and they are sending me a replacement modem. However, since this wasn't initially a problem I'm a little worried it will come back, even with a replacement modem. Any suggestions???


Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:5
Did you check the signal strength on the wireless devices?

When you did the ping test, was that with a wireless device?
--
"You can observe a lot by watching". Yogi Berra

Realstreets

join:2013-08-14
Minneapolis, MN
Signal Strength is solid. I only sit one room away from the router. I've been running a lot of ping tests, basically right after I change a setting. Wired ping test =0% packet loss. Wireless ping test = 2-26%. On the wireless I get completely random "request timed out."

ArizonaSteve

join:2004-01-31
Apache Junction, AZ
Reviews:
·voip.ms
·CenturyLink
So it sounds like your problem is with wi-fi, not C/L or the modem. Did you bother doing any site surveys to see what kind of interference you are getting? Try an app like inSSIDer3 on the PC or Wifi Analyzer on Android to see if you can find an open channel to use that doesn't have interference from the neighbors. Also keep in mind that something like a wireless security camera or microwave oven puts out broad band interference that can blanket the whole band but won't show up in an app so if you are above a restaurant you are likely to have microwave interference with the wi-fi and your only option may be to move.

Realstreets

join:2013-08-14
Minneapolis, MN
Thanks for in the input. For what it's worth I downloaded inSIDDer and analyzed other wifi in my building. Channel 1 had the best score. There was only one network that had comparable signal strength to my network. Unfortunately after this I still get random Request Timed Out.

Ping statistics for 192.168.0.1:
Packets: Sent = 204, Received = 201, Lost = 3 (1% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 492ms, Average = 66ms
Control-C

Received a new router yesterday. I will hook it up soon and test again.

brad152

join:2006-07-27
Phoenix, AZ
Reviews:
·CenturyLink
reply to Realstreets
Honestly, the C1000A is junk. I went through three that would only connect at 1/2 of my actual provisioned line speed. Once i went back to my XyXEL Q100 the problem went away. I was also able to use my XyXEL C1000Z at full line speed no problem.

I have a friend who currently has a C1000A at the moment and it randomly drops the connection. I'm going to give him my spare XyXEL modem to try for a few days and i'll bet it clears up the issue.

When the installer was setting up my pair bonded VDSL2 the other day, he admited he sees more issues with the newer Actiontec modems than the XyXEL when i was asking him about it, i'm glad he was able to get me the old Q2000 instead of the C2000 and so far it's been rock solid.