dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
793
share rss forum feed

Kraftyy

join:2010-06-19
Burlington, ON
Reviews:
·Cogeco Cable

[INTERNET] Slow speeds East Hamilton




It's not my router as I did direct connection and got around 2 - 3mbps.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
 
C:\Users\Dan>tracert google.com
 
Tracing route to google.com [173.194.43.68]
over a maximum of 30 hops:
 
  1     8 ms     7 ms     7 ms  10.66.128.1
  2    11 ms    11 ms    11 ms  d226-5-193.home.cgocable.net [24.226.5.193]
  3    14 ms    20 ms     *     d226-6-137.home.cgocable.net [24.226.6.137]
  4    10 ms    10 ms    11 ms  72.14.214.189
  5    10 ms    11 ms    10 ms  216.239.47.114
  6    13 ms    10 ms    10 ms  72.14.239.19
  7    10 ms     9 ms     9 ms  yyz08s09-in-f4.1e100.net [173.194.43.68]
 
Trace complete.
 

Tracert shows my ping is fine, just the speeds are retardedly slow.

*Edit: On an ultimate 30 package.

Both tuners on both my DVRs are under 26db.

There is construction going on a street beside me (Rosedale) maybe one of those idiots hit a cable.

Yourowntech

join:2011-11-14
Niagara Falls, ON
what kind of signal is your modem getting?

taylormade

join:2003-05-14
canada
reply to Kraftyy
Looks like this just hit my area here in Stoney Creek but your speeds are better.

MysticGuitar

join:2012-04-12
Waterdown, ON
Reviews:
·WIND Mobile
·Cogeco Cable
reply to Kraftyy
Yeah, my speed is also quite low. 50% less than what I'm paying for.



Cogeco_Aaron
Premium,VIP
join:2011-07-11
kudos:6
reply to Kraftyy
said by Kraftyy:

It's not my router as I did direct connection and got around 2 - 3mbps.

said by MysticGuitar:

Yeah, my speed is also quite low. 50% less than what I'm paying for.

If you two want to PM me your modem MACs, I can take a look. Got some other things to look into, but my afternoon is more clear than the last day and a half has been


Cogeco_Aaron
Premium,VIP
join:2011-07-11
kudos:6
reply to Kraftyy
I haven't received any PMs about this. Are you guys still having this issue?

StevieRox

join:2013-08-31
L'Orignal, ON
reply to Kraftyy
I'm having the exact same issue ATM.. Just upgraded to 30mbps plan and I was fine at 24mbps the first night, now I'm only hitting 14-16 t
At max, most of the day I had issues going beyond 4mbps and even hit as low as 0.2mbps! Connection would drop, no wifi, nothing.. It's truly a huge issue with emailing support with all info they email me back asking to reply with exact same info I already gave!