dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
631
share rss forum feed


chdude3

join:2003-07-29
Oakville, ON

[INTERNET] Internet - frequent disconnects of several minutes

I'm finally getting around to posting this now; we've had a few vacations that might have interrupted the troubleshooting process, but I'm hoping one of the gurus here might be able to help.

We're experiencing internet interruptions of several minutes long. I can't swear by the frequency since we're not home and checking the internet 24/7, but we're noticing it on an almost daily basis now and it's getting pretty frustrating. Unfortunately while we were gone I had equipment unplugged so the modem logs are lost, but it JUST happened again, and the following log entries line up (making an exception for the hour timestamp difference - no DST adjustment?) pretty much exactly with the internet outage.

[Edit - the diag page says the modem model is a DHG525 if that helps]

Hopefully the following modem log entries mean something to somebody that can help explain why we're getting these interruptions:

Date/Time Event ID Event Level Description
08/20/2013 10.23 73040100 06 TLV-11 - unrecognized OID
08/20/2013 10.23 68000300 03 DHCP WARNING - Non-critical field invalid in response.
08/20/2013 10.23 68000200 03 DHCP FAILED - Request sent, No response
08/20/2013 10.22 82000200 03 No Ranging Response received - T3 time-out
08/20/2013 10.22 82000700 03 Unicast Ranging Received Abort Response - Re- initializing MAC
08/20/2013 10.22 82000200 03 No Ranging Response received - T3 time-out
08/20/2013 10.22 82000700 03 Unicast Ranging Received Abort Response - Re- initializing MAC
08/20/2013 10.21 82000300 03 Init RANGING Critical Ranging Request Retries exhausted
08/20/2013 10.21 82000200 03 No Ranging Response received - T3 time-out
08/20/2013 10.21 82000400 03 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
08/20/2013 10.20 82000500 03 Started Unicast Maintenance Ranging - No Response received - T3 time-out
08/20/2013 10.19 82000200 03 No Ranging Response received - T3 time-out
08/20/2013 10.19 82000400 03 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
08/20/2013 10.18 82000500 03 Started Unicast Maintenance Ranging - No Response received - T3 time-out



Cogeco_Aaron
Premium,VIP
join:2011-07-11
kudos:6

Re: [INTERNET] Internet - frequent disconnects of several minute

If you want to PM me your modem MAC, I can take a look from our end, but the T3s and T4s mean you most likely need a service call, or maybe a swap of the modem.



chdude3

join:2003-07-29
Oakville, ON

PM sent, thanks Aaron.



chdude3

join:2003-07-29
Oakville, ON
reply to chdude3

I always like to post a follow-up just so a thread like this isn't left hanging, although I'm not sure how helpful the information might be to someone else suffering the same issue.

A very friendly tech came by and verified that there appeared to be no problem with any wiring or signal levels at all. So the modem was swapped (and he stated that its reported signal levels were better than the old one).

Things are running fine now, but I'll obviously be watching for any future recurrence of the problem.