dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4860
share rss forum feed

sm0kiE

join:2002-01-05
San Gabriel, CA

3 edits

Charter internet slow at night

Hi, I just moved here and I have a problem with slow speeds, high ping and even packet loss! But it's only at night 6pm - 12am. Here are some of my tests. Modem is Cisco DPC3008. I have power cycled. Windows 7, no viruses. San Gabriel, CA 91775

Any help is appreciated!

Line Quality:
»/pingtest/a5b8···/3076253
»/pingtest/6768···/3076265

Signal Levels:
»i.imgur.com/hKCMtr6.png

Speed test (advertised speed is 30mb down, and I do get 30+ during AM time).
»www.speedtest.net/my-result/2915907475
»www.speedtest.net/my-result/2916005936

Tracing route to www.dslreports.com [64.91.255.98]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms Cisco03536 [192.168.1.1]
2 21 ms 8 ms 53 ms 10.81.80.1
3 287 ms 21 ms 24 ms dtr01psdnca-tge-0-1-1-0.psdn.ca.charter.com [96.34.97.40]
4 150 ms 143 ms 184 ms crr01mtpkca-tge-0-5-0-2.mtpk.ca.charter.com [96.34.99.151]
5 59 ms 131 ms 23 ms crr02mtpkca-bue-100.mtpk.ca.charter.com [96.34.99.235]
6 123 ms 39 ms * bbr01mtpkca-bue-3.mtpk.ca.charter.com [96.34.2.26]
7 45 ms 49 ms 29 ms prr01lsanca-bue-2.lsan.ca.charter.com [96.34.3.5]
8 136 ms 152 ms 57 ms 96-34-156-6.static.unas.mo.charter.com [96.34.156.6]
9 63 ms 17 ms 140 ms pos-0-8-0-0-cr01.losangeles.ca.ibone.comcast.net [68.86.86.61]
10 60 ms 39 ms 295 ms 68.86.89.221
11 293 ms 231 ms 115 ms he-0-6-0-0-cr01.denverqwest.co.ibone.comcast.net [68.86.89.122]
12 57 ms 83 ms 67 ms he-3-12-0-0-cr01.denver.co.ibone.comcast.net [68.86.89.33]
13 71 ms 83 ms 127 ms he-5-14-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.85.117]
14 113 ms 76 ms 138 ms be-17-pe03.350ecermak.il.ibone.comcast.net [68.86.82.222]
15 108 ms 167 ms 101 ms 66.208.216.86
16 129 ms 81 ms 102 ms lw-dc2-core6-te9-2.rtr.liquidweb.com [209.59.157.226]
17 77 ms 139 ms 147 ms lw-dc3-dist15.rtr.liquidweb.com [69.167.128.205]

18 77 ms 95 ms 83 ms www.dslreports.com [64.91.255.98]

Trace complete.

Tracing route to www.google.com [74.125.239.18]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms Cisco03536 [192.168.1.1]
2 413 ms 127 ms 18 ms 10.81.80.1
3 21 ms 60 ms 37 ms dtr01psdnca-tge-0-1-1-0.psdn.ca.charter.com [96.34.97.40]
4 86 ms 134 ms 110 ms crr01mtpkca-tge-0-1-0-6.mtpk.ca.charter.com [96.34.96.40]
5 53 ms 24 ms 215 ms crr02mtpkca-bue-100.mtpk.ca.charter.com [96.34.99.235]
6 56 ms 200 ms 95 ms bbr01mtpkca-bue-3.mtpk.ca.charter.com [96.34.2.26]
7 17 ms 20 ms 64 ms prr01lsanca-bue-2.lsan.ca.charter.com [96.34.3.5]
8 118 ms 43 ms 26 ms 74.125.51.245
9 118 ms 28 ms 71 ms 216.239.46.40
10 33 ms 25 ms 57 ms 216.239.43.148
11 240 ms 16 ms 164 ms lax04s09-in-f18.1e100.net [74.125.239.18]

Trace complete.


nocannothave

join:2006-10-14
Kennewick, WA
Reviews:
·Charter

I'm also having issues at night. Usually after 10pm. Charter Business for me. My tracert is not as bad as yours, but a speedtest will not complete on the upload, and download is about half of normal (mid 30s). No access to the modem for signal levels.

I called tier II support last night, and the recording said there was an outage in my area being worked on. Speeds were great this morning. I even hit 500+ kb/s during an upload via FTP. But that's all gone tonight. Again. I called just a few minutes ago, and the outage is apparently back. Oh well.

»/pingtest/9537···/3076332


sm0kiE

join:2002-01-05
San Gabriel, CA

1 edit

How do you call Tier II tech support? My tracert is even worse today!

Edit: I just called regular tech support, they are going log my connection and call me back in 24 hours. I also said since I don't get my advertised speed I want my money back and they credited me the whole bill so far. I'm gonna keep doing it till they fix it. Hopefully this will hurry it up!

Tracing route to www.google.com [74.125.239.18]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms Cisco03536 [192.168.1.1]
2 78 ms 149 ms 88 ms 10.81.80.1
3 162 ms 291 ms 27 ms dtr01psdnca-tge-0-1-1-0.psdn.ca.charter.com [96.34.97.40]
4 353 ms 44 ms 218 ms crr01mtpkca-tge-0-4-0-10.mtpk.ca.charter.com [96.34.99.149]
5 178 ms 24 ms * crr02mtpkca-bue-100.mtpk.ca.charter.com [96.34.99.235]
6 74 ms 15 ms 208 ms bbr01mtpkca-bue-3.mtpk.ca.charter.com [96.34.2.26]
7 356 ms * 243 ms prr01lsanca-bue-2.lsan.ca.charter.com [96.34.3.5]
8 247 ms 89 ms 25 ms 74.125.51.245
9 380 ms * 394 ms 209.85.248.187
10 * * 342 ms 216.239.43.148
11 365 ms 22 ms 18 ms lax04s09-in-f18.1e100.net [74.125.239.18]


nocannothave

join:2006-10-14
Kennewick, WA
Reviews:
·Charter

said by sm0kiE:

How do you call Tier II tech support?

Get a business account, instead of residential.

kbowman

join:2010-10-30
Pasadena, CA
Reviews:
·Charter
reply to sm0kiE

I just got through with having bad speeds at night for months and it was finally fixed this week. My suggestion is to keep calling support when you are having issues. I had 5 people come out in a week then emailed the CEO of Charter and that got their attention. They are in the process of upgrading all nodes to 8 downstream channels. They will want to check, check, and recheck your house and make sure your signal quality is good. They pretty much replaced everything in my house and even the street level amp. Now my connection is perfect. PM me and I can get you the phone number of people you need to talk to.


sm0kiE

join:2002-01-05
San Gabriel, CA

PM sent thanks!



gzt7d8
Aliens live amongst us
Premium
join:2001-07-13
Swartz Creek, MI
reply to sm0kiE

Yes it is, old infrastructure can't keep up with our demand.


dime5150

join:2010-08-18
reply to nocannothave

Hi i'm in Kennewick and noticed the same thing happening. around 9-10 pm at night. All they do is tell me they want to reset the modem and try to blame me.

I just figure it's something we now just have to deal with. Let me know if you get any headway. For now i'm just having them "comp" me each day I have an outage. Sometimes that works.


david824

join:2010-12-23
Fort Worth, TX
reply to sm0kiE

Click for full size
Can I please get the contact information you have?

The last several days my speed, of which I pay for 30MBs has been consistently under 1Mbps.

I called Charter and of course they blamed my equipment. They said that according to their system everything shows to be ok. They then blamed my router and made me unplug from router and go LAN. That of course didn't fix the issue.

My neighbor is having the same issue as well as another friend near me.

They finally agreed to send a tech out Sunday. But then today I got a call from the automated system that a system outage had been repaired and as such my appt. has been canceled. I thought great! I then grabbed my phone, opened my speed test app and of course it's not working. So now, no tech is coming and I still have almost no internet.

So, I'll take any contact information you have. I really don't want to leave Charter, but if this doesn't get fixed, I guess I'll look into U-Verse.

Streaming video is completely out of the question. And streaming music and web surfing is just about as bad.

In the screen shot I attached you can see starting on the 22nd it started. Back on the 3rd I got 13.60Mbps.

Thanks

sm0kiE

join:2002-01-05
San Gabriel, CA

1 edit
reply to sm0kiE

Just an update, they sent someone today and replaced all the wires from the pole to my house. The guy said that should fix the problems. It didn't. Speeds are still bad right now. The modem page shows signals are the same as before, in fact identical. So they scheduled a "line tech". They said he's going to trace from my house backwards and fix any signal issues they're having.

At least I'm getting new lines! If this doesn't solve it, I'm calling kbowman's number tomorrow.

edit: The line techs came. One underground guy and one guy with a bucket truck a couple of hours apart. They're done fixing their stuff, and the signals are the same. Speeds checked out because it's the daytime right now. So I called kbowman's number and she is sending two techs at the same time. One indoor guy and one outdoor guy, and they're coming in the middle of the night when the issue is happening. This time it sounds promising!


sm0kiE

join:2002-01-05
San Gabriel, CA
reply to sm0kiE

Hi all, quick update. That night three techs came at the same time. They confirmed the slow speeds and submitted a request to upgrade. So I got a call saying this area is overloaded and they're "working on it" and automatic credits in the future until it's fixed. Speeds and pings are already much improved at night. Thanks kbowman! I am actually surprised at how hard Charter worked to get this issue resolved. Many techs sent over, lines replaced, the whole area upgraded, credits, etc. So thank you Charter!