dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
641
share rss forum feed


Patricka

@bell.ca

[Internet] Bell Fibe 50 - cisco UC520 SIP

hi,

I have bell 50 at home, works fine.
now for learning purposes I've plugged a cisco UC520 so a voip device. all is working except my sip trunk which is acting up.

I suspect this being because of my Bell junk router/nat they provide. I have all 3 services with bell, iptv, internet and phone.

suggestions?



patricka

@bell.ca

just to add,

I've tried everything, dmz, nat ... nothing works.



newBell

@bell.ca
reply to Patricka

Define "acting up". What is "all" that is working then?



Patricka

@bell.ca

Outbound sip calls wont work
Inbound works sometimes
Done troubleshooting for days and with cisco they said and i think the same its the isps device sitting in front of my router

Playing browsing and the things regular users do works fine

I ll try my setup today on my dads videotron internet and if it works then bybye fibe

Thanks anyway


LondonDave
Premium
join:2011-09-05
canada
Reviews:
·Bell Fibe
reply to Patricka

You can't just say it doesn't work. Can you check the registration status of your sip trunk on the UC520? Perhaps debug while making an incoming call to see what is happening. SIP outbound is pretty simple as long as NAT isn't wreaking havoc. I don't remember which settings can be tweaked in the Sagecom but I had voip.ms running through it with no tweaks to a cisco 2811 with no problems. Now using an ASA or cisco router at the edge requires a few changes to nat behavior but it should work.

edit - login to the sagecom and have a look for SIP ALG and disable it.



Paolo
Mr. Wireless

join:2004-05-29
canada

doesnt the ONT have a built in sip service with it? why not use that one instead of trying to go third party? it might be more reliable cus it has the fibre optic going right to it
--
Happiness is like peeing your pants... Everyone can see it, but only you can feel its Warmth!!


Nitra

join:2011-09-15
Montreal
Reviews:
·TekSavvy DSL
·ELECTRONICBOX

SIP ALG and UDP Timeout are at play here.
If you have another router, put the Sagemcom into bridge mode, and pass your internet off to a real router, issues solved.

That said, you can fine tune the settings in the ATA and fix it yourself, or just use another router, this ISN'T an issue with Fibe.


AsherN
Premium
join:2010-08-23
Thornhill, ON
reply to Patricka

Not sure about the UC520, but I run a UC560 at work and it has it's own built-in router and does not like to play NAT behind another router. You would need another port on the ONT with it's own public IP



Paolo
Mr. Wireless

join:2004-05-29
canada

whats wrong with using the sip box built into the ONTario box?


LondonDave
Premium
join:2011-09-05
canada
reply to Patricka

Like Nitra said just flip the sagemcom into bridge mode and use the uc520 as your nat router. You will need a new access point if u want wifi but the uc520 will give u more options anyhow.