dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
10
share rss forum feed


dtm0

join:2008-09-08
reply to BellSouthPWP

Re: BellSouth FTP server down

Thanks. What I want to do is replace them with pages directing people to the new site.


BellSouthPWP

@comcast.net
Well, perhaps there is some hope on the horizon that AT&T may get the PWP FTP servers operational again. I just tried accessing my pwp.att.net and home.bellsouth.net sites and now AT&T has made home.bellsouth.net a CNAME alias for pwp.att.net (it was previously a CNAME alias for www.att.net).




C:\>dig pwp.att.net

; <<>> DiG 9.9.2 <<>> pwp.att.net
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 40231
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1280
;; QUESTION SECTION:
;pwp.att.net. IN A

;; ANSWER SECTION:
pwp.att.net. 463 IN A 216.77.188.33

;; Query time: 100 msec
;; SERVER: 192.168.9.2#53(192.168.9.2)
;; WHEN: Tue Aug 27 16:08:55 2013
;; MSG SIZE rcvd: 56

C:\>dig home.bellsouth.net

; <<>> DiG 9.9.2 <<>> home.bellsouth.net
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 20322
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1280
;; QUESTION SECTION:
;home.bellsouth.net. IN A

;; ANSWER SECTION:
home.bellsouth.net. 8216 IN CNAME pwp.att.net.
pwp.att.net. 448 IN A 216.77.188.33

;; Query time: 100 msec
;; SERVER: 192.168.9.2#53(192.168.9.2)
;; WHEN: Tue Aug 27 16:09:10 2013
;; MSG SIZE rcvd: 85

C:\>ftp 219.77.188.33
> ftp: connect :Connection timed out
ftp> quit



FTP access still does not work, but at least this may be a sign that they are working on it instead of deliberately making it inaccessible.


BellSouthPWP

@comcast.net
Oops, my previous FTP access example did not work because I fat-fingered the IP address. However, even when it is done properly, it still does not work (but hopefully a fix is now possibly on the way).




C:\>ftp 216.77.188.33
> ftp: connect :Connection timed out
ftp> quit