dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1687
share rss forum feed

Defc0n

join:2008-05-17
Oceanside, CA

[Connectivity] Splitter causing connection problems?

I recently moved into a new apartment and have been having all sorts of connection issues with my wireless connection. Running wired directly into my router works just fine, as does directly from the modem. The only difference between this place and my new place is I'm now running both TV and Internet through a splitter from one outlet.

This is my modems signal information while running through the splitter:
Frequency 555000000 Hz
Signal to Noise Ratio 39 dB
QAM QAM256
Network Access Control Object ON

This one I'm worried about:
Power Level 1 dBmV

Upstream Value
Channel ID 3
Frequency 15700000 Hz
Ranging Service ID 3067
Symbol Rate 5.120 Msym/s
Power Level 42 dBmV

The power level on the downstream is pretty low, if I remember right, and should be quite a bit higher. I unplugged the splitter and ran the line directly to my modem and I now get this:

Downstream power:
Power Level 9 dBmV

Upstream power:
Power Level 38 dBmV

Signal to noise and everything else remains identical.

Also, when I was running through the splitter my router log showed a lot (hundreds, if not more) of "blocked incoming TCP packet from XXXX to XXXX with unexpected sequence XXXX (expected XXXX)". This appears to have stopped now that I am no longer running through the splitter, however I do have several entries in my routers log of "Blocked incoming TCP packet from XXXX to XXXX as PSH:ACK received but there is no active connection".

I just wanted to confirm (with people much more knowledgeable than I am) that my guess is probably correct in that the splitter is causing these connectivity issues on the wireless connection.

Thanks



Johkal
Cool Cat
Premium,MVM
join:2002-11-13
Happy Valley
kudos:10

Please review this FAQ: »Comcast High Speed Internet FAQ »What should my Signal Levels be?

**If you had 1 dBmv for Downstream, it is nearly perfect; as you want to stay as close as possible to 0 dBmV.


mrschultz02

join:2007-09-10
Media, PA
reply to Defc0n

said by Defc0n:

Running wired directly into my router works just fine, as does directly from the modem.

This should tell you it's not the splitter.

Your signal levels are fine.

You're probably running into wifi interference from a neighbor. Try a different channel or a different location for the router.

Defc0n

join:2008-05-17
Oceanside, CA
reply to Defc0n

said by Johkal:

Please review this FAQ: »Comcast High Speed Internet FAQ »What should my Signal Levels be?

**If you had 1 dBmv for Downstream, it is nearly perfect; as you want to stay as close as possible to 0 dBmV.

Sorry, should have checked that first. My thinking was also backwards on that, so I guess it was a good idea to come here.

I will try changing up the channel (I'll keep it in the 2.4ghz range for now) and see if that helps solve the problem at all. The router is set up pretty close to the middle of the apartment so I get coverage throughout. My signal does seem to dissipate (can't think of a better word for it at the moment) fairly rapidly at my new apartment. Not sure if that might be an interference thing as well (different routers competing to "talk" to their devices).


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:4
Reviews:
·Comcast
reply to Defc0n

The splitter IS NOT effecting the wireless
You MAY have a problem with the cable ends jumper from (splitter changes downstream by 8dB but upstream only 4dB?, make sure they are tightly screwed in) still CAN'T effect wireless

Router/firewall is showing unexpected states/sequences Could be an attack or just a verbose/over picky router (what brand and model? )
mrschultz02 See Profile is likely right, someone is stepping on your wireless channel and MAYBE (accidentally or not) crossconnecting at times (what are your security settings on the router? WPA2? (I hope)
None of this is a modem or splitter problem,
look carefully at the router WLAN setup


Defc0n

join:2008-05-17
Oceanside, CA

The router is a D-Link DGL-4500 (not the newest in the world, but its served me well enough, until now). I do have it set up under WPA2 security, hidden, no mac address filtering turned on right now.

The firewall settings are as follows:
UDP endpoint: address restricted
TCP endpoint: port and address restricted

As I mentioned in the first post the only change was the splitter. My router worked pretty much flawlessly at my old house under the same settings. I have changed to a different channel and after pinging google for a while on one of my laptops I'm noticing only a few dropped packets, versus hundreds of them before.



NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:11
Reviews:
·SONIC.NET
·Pacific Bell - SBC

A useful tool for checking neighborhood Wi-Fi networks is inSSIDer. Here is a screen shot:


inSSIDer report

--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

Defc0n

join:2008-05-17
Oceanside, CA
reply to Defc0n

Thanks for pointing out that program, I picked a channel that no one else is using.

I also think I found the real culprit behind my problems. A Samsung Galaxy S4 phone. At our old place we received almost perfect 4G coverage so we never even used wifi with our phones but now we only get maybe 1-2 bars of any sort of coverage (working to solve this problem now) so we connect to wifi. Apparently there is a known issue with the S4 and D-Link routers that neither company wants to address.

When the S4 phone was connected to the wireless network not only would it not work on the phone it would basically shut down service for anything else on the network until the phone was disconnected. This is also when the router would show the hundreds of blocked packets mentioned in the first post. Disconnecting the phone would stop these messages pretty much immediately.

Ive found a quick workaround (changing the cypher) that appears to be working for the time being.

Thanks again for all of the helpful replies.