dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3983
share rss forum feed

CDS1120
Premium
join:2002-03-03
Monroe, GA

[Troubles] Sagem Fast 1704 Modem/Router Problems

I have been using a Speedstream 4300 modem which, one day, stopped working. I called Windstream Tech Support and, after talking with them about the problem for awhile, they decided to send me a replacement modem, which turned out to be a Sagem Fast 1704 modem/router. When I got the new modem, the old modem came back to life, so I had been using it. I decided to try the new modem earlier today and, when I did, I ran into an issue. I connected the modem correctly to all the cables in the back of the computer and all the lights on the modem came on. However, when I tried to connect to the internet with the 1704, I couldn't. I don't know if this is relevant or not, but the wireless light on the modem came on, and I don't have wireless internet. The only possible issue I can think of is that I attached the cables I had been using with the Speedstream 4300 to the Fast 1704 and didn't use the cables that came with the 1704. I'm not sure this is the problem, however, since all the lights on the 1704 were on. Does anyone have any suggestions as to why the 1704 isn't working? Thanks for any help!


Windstream
Premium,VIP
join:2009-03-31
Twinsburg, OH
kudos:38
When you attempted to go to the internet did it take you to a Windstream Activation Page? If so you will have to walk through that to set up the modem. Otherwise please send us a PM with your home phone number and we will take a look at your connection and see if we can get the 1704 working for you.

Aaron
Specialist II
--
We're here to help! wci.broadbandhelp@windstream.com

CDS1120
Premium
join:2002-03-03
Monroe, GA
said by Windstream:

When you attempted to go to the internet did it take you to a Windstream Activation Page? If so you will have to walk through that to set up the modem. Otherwise please send us a PM with your home phone number and we will take a look at your connection and see if we can get the 1704 working for you.

Aaron
Specialist II

Thanks! I'll send you a PM.


Windstream
Premium,VIP
join:2009-03-31
Twinsburg, OH
kudos:38
Let me know when you see my PM's and get the 1704 plugged in please.

Thanks,
Aaron
--
We're here to help! wci.broadbandhelp@windstream.com

freelance
Premium
join:2013-08-30
Ochlocknee, GA
reply to CDS1120
I too was using a speedstream modem for a while there until it died. Windstream mailed me out a Sagemcom 1704. Could not get it to work. Tech support was useless. So It went right back into the box it came in and I bought a Linksys x2000 and never had a problem with setup. Still have my daily disconnects and speed drop that windstream promised would be fixed by now. But thats another story.

Hope this tech can get you squared away with your modem.