dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1501
share rss forum feed


Detonation

@rr.com

[Internet] Modem Frequently Dropping Connection, T3/T4 Errors

I own a Motorola SB6141 Modem that I bought when I signed up for Time Warner a few weeks ago (Standard 15/1 Tier). I'm getting random connection drops that sometimes will correct them self after a few minutes but other times require a modem and router reset. I checked the logs and I'm getting T3 followed by T4 errors that trigger the modem reboot.

Here are my signal stats. From what I've read, my downstream levels look pretty bad. The cable line comes into my house as is split between the downstairs and upstairs. Modem is downstairs, nothing is connected to upstairs.

Downstream:
Channel ID 4
Frequency 711000000 Hz
Signal to Noise Ratio 27 dB
Downstream Modulation QAM256
Power Level -23 dBmV

Upstream:
Channel ID 2
Frequency 21000000 Hz
Ranging Service ID 5902
Symbol Rate 2.560 Msym/sec
Power Level 52 dBmV
Upstream Modulation [5] QPSK

Any suggestions? Could my modem be bad? Should I try removing the split since I'm not using the upstairs?


Matt7

join:2001-01-02
Columbus, OH
Reviews:
·AT&T U-Verse
·Insight Communic..

Re: [Internet] Modem Frequently Dropping Connection, T3/T4 Error

said by Detonation:

Here are my signal stats. From what I've read, my downstream levels look pretty bad. The cable line comes into my house as is split between the downstairs and upstairs. Modem is downstairs, nothing is connected to upstairs.

Downstream:
Channel ID 4
Frequency 711000000 Hz
Signal to Noise Ratio 27 dB
Downstream Modulation QAM256
Power Level -23 dBmV

Upstream:
Channel ID 2
Frequency 21000000 Hz
Ranging Service ID 5902
Symbol Rate 2.560 Msym/sec
Power Level 52 dBmV
Upstream Modulation [5] QPSK

Any suggestions? Could my modem be bad? Should I try removing the split since I'm not using the upstairs?

Your signal levels look bad. -23 dBmV is out of spec for downstream and you have a very noisey line at 27dB SNR and 52 dBmV is on the very top of the upstream limit..

If you have a splitter you could try removing it and see if that helps (at least check your levels after removing it) .. However looks like you need to call in to TWC and get a tech out to figure what is causing your levels to be that bad.

reply to Detonation

I've been having the same issues here in So. California for the 2nd time! I will be calling TWC soon. This was fixed and now is doing it again. Sucks!!



Jabbu
Premium
join:2002-03-06
reply to Detonation

OP needs to call in for a service tech to correct.


Detonation

join:2013-08-29
Milwaukee, WI
reply to Detonation

Thanks for the replies. I removed the splitter and my signal got a little better (-18dbmv, 31SNR) but that's still not ideal so I'll be calling TW.



antdude
A Ninja Ant
Premium,VIP
join:2001-03-25
United State
kudos:4
Reviews:
·Time Warner Cable

2 edits
reply to Sillyolgramp

said by Sillyolgramp :

I've been having the same issues here in So. California for the 2nd time! I will be calling TWC soon. This was fixed and now is doing it again. Sucks!!

Me too. Where are you in So. CA? Here's mine with this morning's short outage after Internet got very slow and laggy -- »pastie.org/private/bxck6vzk8yzymvc8tmdhjq ... Also, I had a few packet losses to the first hop (cpe-76-91-120-1.socal.res.rr.com (76.91.120.1)) after my cable modem.

I'm in Cypress and after calling last night and getting the runaround I'm going to have to call again. I need the tier 3 team supposedly. The last time a tech came out and replaced connections and climbed the pole and replaced some OLD connections as well. Worked great for about 2 1/2 weeks then back to re-booting of modem over and over. It's HOT today and I don't feel like calling them again but I will. I want resolve on this issue.


Detonation

join:2013-08-29
Milwaukee, WI
reply to Detonation

Had no problem getting them to send a tech when I called last week (they saw the signal issues right away on their end). Tech came out today, said the line running into my house which was at least 15 years old and was in bad shape. Replaced it and my signal is much better now. -6dBmV and 36dB SNR down, 49dBmV up



OSUGoose

join:2007-12-27
Columbus, OH
reply to Detonation

I get those and have perfect line specs so....