dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
370
share rss forum feed

djgizmo

join:2013-08-29

[Southeast] Actiontec REV I - Moca Help?

I've tried following different guides...

most recent I've even tried
»How-to: Make Actiontec MI424WR Revision I (Rev.I) a Network,

however I'm still not getting internet access... (even though I do get a WAN VZ IP)

In short, logistically it's not possible for me to run another Cat6 cable from the ONT to where my router is located. So I'd like to just rock Coax for now.

I do have a Asus RT-N66u router I'd prefer to use over the Actiontec. If I follow any other guide except on the one linked above, of course I get stuck after I uncheck the ethernet/coax in the bridging section. If I follow the above linked guide, I can get a VZ WAN IP address on my Asus router, however, I don't get any internet access. I even tried configuring custom DNS on the Asus router in case VZ dns was failing (long shot).

Anyone have any luck with the Rev I and Asus RT-N66U router combo. I need to do double bridging as I have 1 STB that needs guides/info at the very minimum.