dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed

comcastcust

join:2013-08-29
reply to ILpt4U

Re: [STB] New set top box - stuck on initial screen

Ok once the download completes will I be able to unplug the component cable and go back to using the HDMI? Also any idea why this would happen after we had been using the box nearly 2
Months with no issues?


joejoejeo

join:2006-04-02
Bloomington, IN

maybe they updated the software and your box did not install it properly or your box did not update to the newer software and the software the box has is now not being used by comcast



ILpt4U
Premium
join:2006-11-12
Lisle, IL
kudos:9
Reviews:
·AT&T U-Verse
reply to comcastcust

said by comcastcust:

Ok once the download completes will I be able to unplug the component cable and go back to using the HDMI? Also any idea why this would happen after we had been using the box nearly 2
Months with no issues?

A guess, but Comcast pushed a signal to update the box's software/firmware, but when it tried to load with the HDMI connection, the loader fails

But yes, once the new software/firmware is loaded in, HDMI should work again

comcastcust

join:2013-08-29

Thank you for all your help. Hopefully this works!


comcastcust

join:2013-08-29

Ok 45 minutes later the screen looks exactly the same. No progress bar anywhere/ at all?



ILpt4U
Premium
join:2006-11-12
Lisle, IL
kudos:9

I don't even remember how long it took until it began the actual download -- you don't get a progress bar, more of a counter of total units to download vs total units already downloaded


comcastcust

join:2013-08-29

Yeah no counter at all as of yet.



ILpt4U
Premium
join:2006-11-12
Lisle, IL
kudos:9

So did it end up working after letting it try last night?